aboutsummaryrefslogtreecommitdiffstats
path: root/include/kernel.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2009-04-18 17:03:55 +0000
committerFelix Fietkau <nbd@openwrt.org>2009-04-18 17:03:55 +0000
commitf0f9ec9c5626a4124234638a0ed2f4c99c435ff8 (patch)
treeeaa59400aae15a69c47faa369e3bf53690f18592 /include/kernel.mk
parentba5b41f0dcd3b89ab6ff031147d99ec6d4a132ef (diff)
downloadmaster-187ad058-f0f9ec9c5626a4124234638a0ed2f4c99c435ff8.tar.gz
master-187ad058-f0f9ec9c5626a4124234638a0ed2f4c99c435ff8.tar.bz2
master-187ad058-f0f9ec9c5626a4124234638a0ed2f4c99c435ff8.zip
add a modified version of the mips64 patch from #4603
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15249 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/kernel.mk')
-rw-r--r--include/kernel.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/kernel.mk b/include/kernel.mk
index 8b98369b4b..20377af3cf 100644
--- a/include/kernel.mk
+++ b/include/kernel.mk
@@ -53,7 +53,7 @@ ifneq (,$(findstring uml,$(BOARD)))
LINUX_KARCH=um
else
ifeq (,$(LINUX_KARCH))
- LINUX_KARCH=$(strip $(subst i386,x86,$(subst armeb,arm,$(subst mipsel,mips,$(subst sh2,sh,$(subst sh3,sh,$(subst sh4,sh,$(ARCH))))))))
+ LINUX_KARCH=$(strip $(subst i386,x86,$(subst armeb,arm,$(subst mipsel,mips,$(subst mips64,mips,$(subst mips64el,mips,$(subst sh2,sh,$(subst sh3,sh,$(subst sh4,sh,$(ARCH))))))))))
endif
endif