aboutsummaryrefslogtreecommitdiffstats
path: root/include/netfilter.mk
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2007-09-09 18:32:06 +0000
committerFlorian Fainelli <florian@openwrt.org>2007-09-09 18:32:06 +0000
commit14a051f2ed0563b0e1251dd5a2ce8fe9a692d8d9 (patch)
tree0e81ef0d77975b6d75cd37bf64b88205f5b1e741 /include/netfilter.mk
parente0f02f4ed6de40fbed50c328938cb06b53fa950a (diff)
downloadmaster-187ad058-14a051f2ed0563b0e1251dd5a2ce8fe9a692d8d9.tar.gz
master-187ad058-14a051f2ed0563b0e1251dd5a2ce8fe9a692d8d9.tar.bz2
master-187ad058-14a051f2ed0563b0e1251dd5a2ce8fe9a692d8d9.zip
Package the statistics module for netfilter
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@8716 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/netfilter.mk')
-rw-r--r--include/netfilter.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/include/netfilter.mk b/include/netfilter.mk
index f11deacbd1..bbdf4b3e3f 100644
--- a/include/netfilter.mk
+++ b/include/netfilter.mk
@@ -89,6 +89,7 @@ $(eval $(call nf_add,IPT_IPOPT,CONFIG_IP_NF_TARGET_TTL, $(P_V4)ipt_TTL))
$(eval $(call nf_add,IPT_IPOPT,CONFIG_IP_NF_MATCH_UNCLEAN, $(P_V4)ipt_unclean))
$(eval $(call nf_add,IPT_IPOPT,CONFIG_IP_NF_MATCH_MULTIPORT, $(P_V4)ipt_multiport))
$(eval $(call nf_add,IPT_IPOPT,CONFIG_NETFILTER_XT_MATCH_MULTIPORT, $(P_XT)xt_multiport))
+$(eval $(call nf_add,IPT_IPOPT,CONFIG_NETFILTER_XT_MATCH_STATISTIC, $(P_XT)xt_statistic))
IPT_IPSEC-m :=
$(eval $(call nf_add,IPT_IPSEC,CONFIG_IP_NF_MATCH_AH_ESP, $(P_V4)ipt_ah $(P_V4)ipt_esp))