aboutsummaryrefslogtreecommitdiffstats
path: root/package/admswconfig/Makefile
diff options
context:
space:
mode:
authorTravis Kemen <thepeople@openwrt.org>2008-02-27 15:59:15 +0000
committerTravis Kemen <thepeople@openwrt.org>2008-02-27 15:59:15 +0000
commitbff39ee8b8a2584edf5eec27cae75a94cde08244 (patch)
treebcc39f143f69dc74034a976b3ea83fd67c0dc4ae /package/admswconfig/Makefile
parent1e6f69faa5ac6e09dcc34f8c25ff2072b7fcdd37 (diff)
downloadmaster-187ad058-bff39ee8b8a2584edf5eec27cae75a94cde08244.tar.gz
master-187ad058-bff39ee8b8a2584edf5eec27cae75a94cde08244.tar.bz2
master-187ad058-bff39ee8b8a2584edf5eec27cae75a94cde08244.zip
add config file support for the adm5120 switch
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@10529 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/admswconfig/Makefile')
-rw-r--r--package/admswconfig/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/package/admswconfig/Makefile b/package/admswconfig/Makefile
index 52aa2a467f..96797378cc 100644
--- a/package/admswconfig/Makefile
+++ b/package/admswconfig/Makefile
@@ -43,6 +43,10 @@ endef
define Package/admswconfig/install
$(INSTALL_DIR) $(1)/sbin
$(INSTALL_BIN) $(PKG_BUILD_DIR)/admswconfig $(1)/sbin/
+ $(INSTALL_DIR) $(1)/lib/network/
+ $(INSTALL_DATA) ./files/admswswitch.sh $(1)/lib/network/admswswitch.sh
+ $(INSTALL_DIR) $(1)/etc/init.d
+ $(INSTALL_BIN) ./files/admswconfig $(1)/etc/init.d/admswconfig
endef
$(eval $(call BuildPackage,admswconfig))