aboutsummaryrefslogtreecommitdiffstats
path: root/package/base-files/Makefile
diff options
context:
space:
mode:
authorMatteo Croce <matteo@openwrt.org>2008-05-20 19:02:19 +0000
committerMatteo Croce <matteo@openwrt.org>2008-05-20 19:02:19 +0000
commit9925b900a19b5be8a13a75eee6560cb275018ba6 (patch)
treee797c2553852080b00a8946974a7ed63707b722d /package/base-files/Makefile
parent656dec0a679c3bf21aae5937a65bf1a86624c1ad (diff)
downloadmaster-187ad058-9925b900a19b5be8a13a75eee6560cb275018ba6.tar.gz
master-187ad058-9925b900a19b5be8a13a75eee6560cb275018ba6.tar.bz2
master-187ad058-9925b900a19b5be8a13a75eee6560cb275018ba6.zip
create /etc/fstab on boot (closes #3458)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11225 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/base-files/Makefile')
-rw-r--r--package/base-files/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/base-files/Makefile b/package/base-files/Makefile
index 7fbeb6f330..b80fee3ff7 100644
--- a/package/base-files/Makefile
+++ b/package/base-files/Makefile
@@ -161,7 +161,7 @@ define Package/base-files$(TARGET)/install
rm -f $(1)/var
ln -sf /tmp $(1)/var
mkdir -p $(1)/etc
- ln -sf /tmp/resolv.conf $(1)/etc/resolv.conf
+ ln -sf /tmp/resolv.conf /tmp/fstab $(1)/etc/
$(call Package/base-files/install-target,$(1))
for conffile in $(1)/etc/config/*; do \
if [ -f "$$$$conffile" ]; then \