aboutsummaryrefslogtreecommitdiffstats
path: root/package/base-files/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2008-06-11 19:59:16 +0000
committerJohn Crispin <blogic@openwrt.org>2008-06-11 19:59:16 +0000
commite9f32f86481cec385ff05750aeaa1fe621ea84c2 (patch)
treee86cee2295718206b73a7134728ff5e3048a8c21 /package/base-files/Makefile
parentc857936b93d89023c86c7cbf84b279c9fa9b382c (diff)
downloadmaster-187ad058-e9f32f86481cec385ff05750aeaa1fe621ea84c2.tar.gz
master-187ad058-e9f32f86481cec385ff05750aeaa1fe621ea84c2.tar.bz2
master-187ad058-e9f32f86481cec385ff05750aeaa1fe621ea84c2.zip
system now knows which timezone it is in
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11445 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/base-files/Makefile')
-rw-r--r--package/base-files/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/base-files/Makefile b/package/base-files/Makefile
index b80fee3ff7..bec33c8e05 100644
--- a/package/base-files/Makefile
+++ b/package/base-files/Makefile
@@ -161,7 +161,7 @@ define Package/base-files$(TARGET)/install
rm -f $(1)/var
ln -sf /tmp $(1)/var
mkdir -p $(1)/etc
- ln -sf /tmp/resolv.conf /tmp/fstab $(1)/etc/
+ ln -sf /tmp/resolv.conf /tmp/fstab /tmp/TZ $(1)/etc/
$(call Package/base-files/install-target,$(1))
for conffile in $(1)/etc/config/*; do \
if [ -f "$$$$conffile" ]; then \