aboutsummaryrefslogtreecommitdiffstats
path: root/package/busybox
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-08-04 03:26:32 +0000
committerMike Baker <mbm@openwrt.org>2006-08-04 03:26:32 +0000
commit0611443ef95fba15d8f35234d7c37699aa99d296 (patch)
treef40a28a0bca66b87ae3b1d155a9533d9e83bc83f /package/busybox
parentb3fdbb00709de06993a05d74170eb035ac95887e (diff)
downloadmaster-187ad058-0611443ef95fba15d8f35234d7c37699aa99d296.tar.gz
master-187ad058-0611443ef95fba15d8f35234d7c37699aa99d296.tar.bz2
master-187ad058-0611443ef95fba15d8f35234d7c37699aa99d296.zip
add quotes to TARGET_CC and TARGET_CROSS to help with distcc and ccache
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4429 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/busybox')
-rw-r--r--package/busybox/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/busybox/Makefile b/package/busybox/Makefile
index 31ec103517..afe7c59e3f 100644
--- a/package/busybox/Makefile
+++ b/package/busybox/Makefile
@@ -38,11 +38,11 @@ endef
define Build/Configure
$(SCRIPT_DIR)/gen_busybox_config.pl $(TOPDIR)/.config > $(PKG_BUILD_DIR)/.config
- yes '' | $(MAKE) CC=$(TARGET_CC) CROSS="$(TARGET_CROSS)" -C $(PKG_BUILD_DIR) oldconfig
+ yes '' | $(MAKE) CC="$(TARGET_CC)" CROSS="$(TARGET_CROSS)" -C $(PKG_BUILD_DIR) oldconfig
endef
define Package/busybox/install
- $(MAKE) CC=$(TARGET_CC) CROSS="$(TARGET_CROSS)" PREFIX="$(1)" \
+ $(MAKE) CC="$(TARGET_CC)" CROSS="$(TARGET_CROSS)" PREFIX="$(1)" \
EXTRA_CFLAGS="$(TARGET_CFLAGS)" -C $(PKG_BUILD_DIR) install
-rm -rf $(1)/lib64
endef