aboutsummaryrefslogtreecommitdiffstats
path: root/package/iptables/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2006-07-03 06:38:27 +0000
committerNicolas Thill <nico@openwrt.org>2006-07-03 06:38:27 +0000
commit18b85db06b55c9a9246d876996e65aa839aa7932 (patch)
treef9c254428b5b48a604cdbeada7feb772a47bae6d /package/iptables/Makefile
parent57db00f705d0555f8107e005b93b768f4f51ddab (diff)
downloadmaster-187ad058-18b85db06b55c9a9246d876996e65aa839aa7932.tar.gz
master-187ad058-18b85db06b55c9a9246d876996e65aa839aa7932.tar.bz2
master-187ad058-18b85db06b55c9a9246d876996e65aa839aa7932.zip
remove unneeded RSTRIP calls.
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4115 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/iptables/Makefile')
-rw-r--r--package/iptables/Makefile4
1 files changed, 0 insertions, 4 deletions
diff --git a/package/iptables/Makefile b/package/iptables/Makefile
index 7fdc28422d..54a94f2c97 100644
--- a/package/iptables/Makefile
+++ b/package/iptables/Makefile
@@ -199,13 +199,11 @@ define Package/iptables/install
(cd $(PKG_INSTALL_DIR)/usr/lib/iptables ; \
$(CP) $(patsubst %,lib%.so,$(IPT_BUILTIN:xt_%=ipt_%)) $(1)/usr/lib/iptables/ \
)
- $(RSTRIP) $(1)
endef
define Package/iptables-utils/install
install -d -m0755 $(1)/usr/sbin
$(CP) $(PKG_INSTALL_DIR)/usr/sbin/iptables-{save,restore} $(1)/usr/sbin/
- $(RSTRIP) $(1)
endef
define Package/ip6tables/install
@@ -215,7 +213,6 @@ define Package/ip6tables/install
(cd $(PKG_INSTALL_DIR)/usr/lib/iptables ; \
$(CP) libip6t_*.so $(1)/usr/lib/iptables/ \
)
- $(RSTRIP) $(1)
endef
define BuildPlugin
@@ -225,7 +222,6 @@ define Package/$(1)/install
$(CP) $(PKG_INSTALL_DIR)/usr/lib/iptables/lib$$$$$$$${m}.so $$(1)/usr/lib/iptables/ ; \
done
$(3)
- $(RSTRIP) $$(1)
endef
$$(eval $$(call BuildPackage,$(1)))