aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/other.mk
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@openwrt.org>2013-07-14 12:59:00 +0000
committerHauke Mehrtens <hauke@openwrt.org>2013-07-14 12:59:00 +0000
commit5b1af986f6235139f5fedfa97f341bc20a896ef4 (patch)
treec2c4d81c36594792766b89bc04abeb4a63e05473 /package/kernel/linux/modules/other.mk
parentfe0b737198ca1d8a6b31605f183d4f5e17bd2643 (diff)
downloadmaster-187ad058-5b1af986f6235139f5fedfa97f341bc20a896ef4.tar.gz
master-187ad058-5b1af986f6235139f5fedfa97f341bc20a896ef4.tar.bz2
master-187ad058-5b1af986f6235139f5fedfa97f341bc20a896ef4.zip
brcm47xx: do not load the kernel modules needed for Ethernet manually
add the boot flag to make the kernel modules needed for Ethernet and diag load on startup. git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37284 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/linux/modules/other.mk')
-rw-r--r--package/kernel/linux/modules/other.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 94bf5dd6cf..03cfbc16f5 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -640,7 +640,7 @@ define KernelPackage/pps
TITLE:=PPS support
KCONFIG:=CONFIG_PPS
FILES:=$(LINUX_DIR)/drivers/pps/pps_core.ko
- AUTOLOAD:=$(call AutoLoad,20,pps_core)
+ AUTOLOAD:=$(call AutoLoad,17,pps_core,1)
endef
define KernelPacakge/pps/description
@@ -658,7 +658,7 @@ define KernelPackage/ptp
DEPENDS:=+kmod-pps
KCONFIG:=CONFIG_PTP_1588_CLOCK
FILES:=$(LINUX_DIR)/drivers/ptp/ptp.ko
- AUTOLOAD:=$(call AutoLoad,25,ptp)
+ AUTOLOAD:=$(call AutoLoad,18,ptp,1)
endef
define KernelPacakge/ptp/description