aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/ipv6/odhcp6c
diff options
context:
space:
mode:
authorSteven Barth <steven@midlink.org>2013-06-25 05:18:20 +0000
committerSteven Barth <steven@midlink.org>2013-06-25 05:18:20 +0000
commitc4eb9cde4df42b0bd6dea3603029b43757abcb4a (patch)
tree6de9e50f7e8961b1ee36c7549cdc5d3686aa986f /package/network/ipv6/odhcp6c
parentc2b401b3f8e905ca81ad6f8ec18aa3d99307d1cc (diff)
downloadmaster-187ad058-c4eb9cde4df42b0bd6dea3603029b43757abcb4a.tar.gz
master-187ad058-c4eb9cde4df42b0bd6dea3603029b43757abcb4a.tar.bz2
master-187ad058-c4eb9cde4df42b0bd6dea3603029b43757abcb4a.zip
odhcp6c: Add missing config option "ifaceid"
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37033 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/network/ipv6/odhcp6c')
-rw-r--r--package/network/ipv6/odhcp6c/Makefile2
-rwxr-xr-xpackage/network/ipv6/odhcp6c/files/dhcpv6.sh1
2 files changed, 2 insertions, 1 deletions
diff --git a/package/network/ipv6/odhcp6c/Makefile b/package/network/ipv6/odhcp6c/Makefile
index 9d39fdfa37..32657faa9c 100644
--- a/package/network/ipv6/odhcp6c/Makefile
+++ b/package/network/ipv6/odhcp6c/Makefile
@@ -8,7 +8,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=odhcp6c
-PKG_VERSION:=2013-06-18
+PKG_VERSION:=2013-06-25
PKG_RELEASE=$(PKG_SOURCE_VERSION)
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
diff --git a/package/network/ipv6/odhcp6c/files/dhcpv6.sh b/package/network/ipv6/odhcp6c/files/dhcpv6.sh
index c5e77c65b4..34b53c58b6 100755
--- a/package/network/ipv6/odhcp6c/files/dhcpv6.sh
+++ b/package/network/ipv6/odhcp6c/files/dhcpv6.sh
@@ -12,6 +12,7 @@ proto_dhcpv6_init_config() {
proto_config_add_string "noslaaconly"
proto_config_add_string "norelease"
proto_config_add_string "ip6prefix"
+ proto_config_add_string "ifaceid"
}
proto_dhcpv6_setup() {