aboutsummaryrefslogtreecommitdiffstats
path: root/package/openssl/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-12-09 18:53:06 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-12-09 18:53:06 +0000
commit17391bc30bf0ab57d5137fb35f1bc534ce3ff118 (patch)
tree7e9406feb083d1537a22db7005106bb47334f1ba /package/openssl/Makefile
parent09b41aabf62df7e00aef0047683b9bd2705b6539 (diff)
downloadmaster-187ad058-17391bc30bf0ab57d5137fb35f1bc534ce3ff118.tar.gz
master-187ad058-17391bc30bf0ab57d5137fb35f1bc534ce3ff118.tar.bz2
master-187ad058-17391bc30bf0ab57d5137fb35f1bc534ce3ff118.zip
Use $(CP) instead of $(INSTALL_BIN) for binaries.
Signed-off-by: Andy Boyett <agb-openwrt@padded-cell.net> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9694 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/openssl/Makefile')
-rw-r--r--package/openssl/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/openssl/Makefile b/package/openssl/Makefile
index 555099bd07..4a6dcdbe5e 100644
--- a/package/openssl/Makefile
+++ b/package/openssl/Makefile
@@ -137,7 +137,7 @@ define Package/openssl-util/install
$(INSTALL_DIR) $(1)/etc/ssl/private
chmod 0700 $(1)/etc/ssl/private
$(INSTALL_DIR) $(1)/usr/bin
- $(CP) $(PKG_INSTALL_DIR)/usr/bin/openssl $(1)/usr/bin/
+ $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/openssl $(1)/usr/bin/
endef
$(eval $(call BuildPackage,libopenssl))