aboutsummaryrefslogtreecommitdiffstats
path: root/package/qos-scripts/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-10-10 12:32:29 +0000
committerFelix Fietkau <nbd@openwrt.org>2012-10-10 12:32:29 +0000
commitabe70b1494c60a3f9cbe5e4d8d967a82dd1e29a5 (patch)
tree46b83031a0da1b4458317413c00d13c252c72afa /package/qos-scripts/Makefile
parent41d09b7d7880b83b0e544574296b2b3673792c7f (diff)
downloadmaster-187ad058-abe70b1494c60a3f9cbe5e4d8d967a82dd1e29a5.tar.gz
master-187ad058-abe70b1494c60a3f9cbe5e4d8d967a82dd1e29a5.tar.bz2
master-187ad058-abe70b1494c60a3f9cbe5e4d8d967a82dd1e29a5.zip
packages: sort network related packages into package/network/
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@33688 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/qos-scripts/Makefile')
-rw-r--r--package/qos-scripts/Makefile50
1 files changed, 0 insertions, 50 deletions
diff --git a/package/qos-scripts/Makefile b/package/qos-scripts/Makefile
deleted file mode 100644
index be2a5a8ed1..0000000000
--- a/package/qos-scripts/Makefile
+++ /dev/null
@@ -1,50 +0,0 @@
-#
-# Copyright (C) 2006-2011 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-include $(TOPDIR)/rules.mk
-
-PKG_NAME:=qos-scripts
-PKG_VERSION:=1.2.1
-PKG_RELEASE:=6
-
-PKG_BUILD_DIR := $(BUILD_DIR)/$(PKG_NAME)
-
-include $(INCLUDE_DIR)/package.mk
-
-define Package/qos-scripts
- SECTION:=utils
- CATEGORY:=Base system
- DEPENDS:=+tc +kmod-sched-core +kmod-sched-connmark +kmod-ifb +iptables +iptables-mod-filter +iptables-mod-ipopt +iptables-mod-conntrack-extra
- TITLE:=QoS scripts
- PKGARCH:=all
-endef
-
-define Package/qos-scripts/description
- A set of scripts that abstract QoS configuration into a simple
- configuration file supporting stanzas that specify any number of QoS
- entries.
-endef
-
-define Package/qos-scripts/conffiles
-/etc/config/qos
-endef
-
-define Build/Prepare
-endef
-
-define Build/Configure
-endef
-
-define Build/Compile
-endef
-
-define Package/qos-scripts/install
- $(INSTALL_DIR) $(1)
- $(CP) ./files/* $(1)/
-endef
-
-$(eval $(call BuildPackage,qos-scripts))