aboutsummaryrefslogtreecommitdiffstats
path: root/package/zlib/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-05-11 16:00:43 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-05-11 16:00:43 +0000
commitb97ca641b4aa79ecee3e632758d2e84d5d365282 (patch)
tree77d5a5642e464a762bd56646a801836158df05ef /package/zlib/Makefile
parent8b7d9fc053b56827d196da7d2dced619a9d6504d (diff)
downloadmaster-187ad058-b97ca641b4aa79ecee3e632758d2e84d5d365282.tar.gz
master-187ad058-b97ca641b4aa79ecee3e632758d2e84d5d365282.tar.bz2
master-187ad058-b97ca641b4aa79ecee3e632758d2e84d5d365282.zip
replace $(IDIR_*) with $(1)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@3759 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/zlib/Makefile')
-rw-r--r--package/zlib/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/zlib/Makefile b/package/zlib/Makefile
index d3c8714bac..56c0381f56 100644
--- a/package/zlib/Makefile
+++ b/package/zlib/Makefile
@@ -49,8 +49,8 @@ define Build/Compile
endef
define Package/zlib/install
- install -m0755 -d $(IDIR_ZLIB)/usr/lib
- $(CP) $(PKG_INSTALL_DIR)/usr/lib/libz.so.* $(IDIR_ZLIB)/usr/lib/
+ install -m0755 -d $(1)/usr/lib
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libz.so.* $(1)/usr/lib/
endef
$(STAGING_DIR)/usr/lib/libz.so: $(PKG_BUILD_DIR)/.built