aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2008-04-03 13:51:14 +0000
committerFlorian Fainelli <florian@openwrt.org>2008-04-03 13:51:14 +0000
commit2f8201ec9d523ba93a8d8445a37e1c38087c57d0 (patch)
tree31fb83e909e144686eaea5ed7701656999b7fc5f /package
parent244b78ec57eb15aea7e9e8d314626b6ac220e2da (diff)
downloadmaster-187ad058-2f8201ec9d523ba93a8d8445a37e1c38087c57d0.tar.gz
master-187ad058-2f8201ec9d523ba93a8d8445a37e1c38087c57d0.tar.bz2
master-187ad058-2f8201ec9d523ba93a8d8445a37e1c38087c57d0.zip
Make sure we will build USB hid support
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@10719 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package')
-rw-r--r--package/kernel/modules/usb.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/modules/usb.mk b/package/kernel/modules/usb.mk
index f3035f4727..bfe14f642d 100644
--- a/package/kernel/modules/usb.mk
+++ b/package/kernel/modules/usb.mk
@@ -563,7 +563,7 @@ $(eval $(call KernelPackage,usb-net-cdc-ether))
define KernelPackage/usb-hid
$(call usbdep,@LINUX_2_6 +kmod-input-core +kmod-input-evdev)
TITLE:=Support for USB Human Input Devices
- KCONFIG:=CONFIG_USB_HID
+ KCONFIG:=CONFIG_HID_SUPPORT=y CONFIG_USB_HID
FILES:=$(LINUX_DIR)/drivers/$(USBHID_DIR)/usbhid.ko
AUTOLOAD:=$(call AutoLoad,70,usbhid)
endef