aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-04-25 23:08:09 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-04-25 23:08:09 +0000
commitccd831e8ae73a8cd757c44f86bdae4a67fa46f72 (patch)
treec9f1b79f7a1f6193d11d2cdc2b59a5d9216a16a3 /package
parent3d2ce3b75590d243644b78e35242254f24f129f4 (diff)
downloadmaster-187ad058-ccd831e8ae73a8cd757c44f86bdae4a67fa46f72.tar.gz
master-187ad058-ccd831e8ae73a8cd757c44f86bdae4a67fa46f72.tar.bz2
master-187ad058-ccd831e8ae73a8cd757c44f86bdae4a67fa46f72.zip
add uclibc++ to sdk build
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@718 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package')
-rw-r--r--package/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/Makefile b/package/Makefile
index c024fc167d..d428808974 100644
--- a/package/Makefile
+++ b/package/Makefile
@@ -69,7 +69,7 @@ package-$(BR2_PACKAGE_LIBMYSQLCLIENT) += mysql
package-$(BR2_PACKAGE_LIBPCAP) += libpcap
package-$(BR2_PACKAGE_LIBPQ) += postgresql
-DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf
+DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++
DEV_LIBS_COMPILE:=$(patsubst %,%-compile,$(DEV_LIBS))
SDK_DEFAULT_PACKAGES:=busybox dnsmasq iptables wireless-tools dropbear bridge
SDK_DEFAULT_COMPILE:=$(patsubst %,%-compile,$(SDK_DEFAULT_PACKAGES))