aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/patches-2.6.31/300-mips_fw_myloader.patch
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2009-08-24 19:29:50 +0000
committerGabor Juhos <juhosg@openwrt.org>2009-08-24 19:29:50 +0000
commit392c43fc2cb45abc6468b886ad6d4427167efffa (patch)
treef8c70e746cad812e42f615d55e4996343e373b1a /target/linux/ar71xx/patches-2.6.31/300-mips_fw_myloader.patch
parentba80b7417b3c32a8570c759476f1fe2029366467 (diff)
downloadmaster-187ad058-392c43fc2cb45abc6468b886ad6d4427167efffa.tar.gz
master-187ad058-392c43fc2cb45abc6468b886ad6d4427167efffa.tar.bz2
master-187ad058-392c43fc2cb45abc6468b886ad6d4427167efffa.zip
[ar71xx] add patches for 2.6.31
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@17366 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/patches-2.6.31/300-mips_fw_myloader.patch')
-rw-r--r--target/linux/ar71xx/patches-2.6.31/300-mips_fw_myloader.patch22
1 files changed, 22 insertions, 0 deletions
diff --git a/target/linux/ar71xx/patches-2.6.31/300-mips_fw_myloader.patch b/target/linux/ar71xx/patches-2.6.31/300-mips_fw_myloader.patch
new file mode 100644
index 0000000000..bad0423eb4
--- /dev/null
+++ b/target/linux/ar71xx/patches-2.6.31/300-mips_fw_myloader.patch
@@ -0,0 +1,22 @@
+--- a/arch/mips/Makefile
++++ b/arch/mips/Makefile
+@@ -165,6 +165,7 @@ endif
+ #
+ libs-$(CONFIG_ARC) += arch/mips/fw/arc/
+ libs-$(CONFIG_CFE) += arch/mips/fw/cfe/
++libs-$(CONFIG_MYLOADER) += arch/mips/fw/myloader/
+ libs-$(CONFIG_SNIPROM) += arch/mips/fw/sni/
+ libs-y += arch/mips/fw/lib/
+
+--- a/arch/mips/Kconfig
++++ b/arch/mips/Kconfig
+@@ -863,6 +863,9 @@ config MIPS_NILE4
+ config MIPS_DISABLE_OBSOLETE_IDE
+ bool
+
++config MYLOADER
++ bool
++
+ config SYNC_R4K
+ bool
+