aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/at91
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2010-04-29 00:32:44 +0000
committerNicolas Thill <nico@openwrt.org>2010-04-29 00:32:44 +0000
commitb1c612578a673d15d082ecd9a7db41bd7f67a7d4 (patch)
tree1153d8d25d6cfdab71ea6f67a64591ca4173b3c8 /target/linux/at91
parent5603c178d18f2860ca03f512f9f87f95e8362819 (diff)
downloadmaster-187ad058-b1c612578a673d15d082ecd9a7db41bd7f67a7d4.tar.gz
master-187ad058-b1c612578a673d15d082ecd9a7db41bd7f67a7d4.tar.bz2
master-187ad058-b1c612578a673d15d082ecd9a7db41bd7f67a7d4.zip
replace old quote stripping with calls to qstrip macro
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@21242 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/at91')
-rw-r--r--target/linux/at91/image/u-boot/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/at91/image/u-boot/Makefile b/target/linux/at91/image/u-boot/Makefile
index f53df11a90..89a2be0494 100644
--- a/target/linux/at91/image/u-boot/Makefile
+++ b/target/linux/at91/image/u-boot/Makefile
@@ -20,9 +20,9 @@ PKG_CAT:=bzcat
include $(INCLUDE_DIR)/package.mk
-UBOOT_CONFIG=$(strip $(subst ",, $(CONFIG_UBOOT_TARGET)))
-LAN_IP=$(strip $(CONFIG_UBOOT_IPADDR))
-LAN_SERVERIP=$(strip $(subst ",, $(CONFIG_UBOOT_SERVERIP)))
+UBOOT_CONFIG=$(call qstrip,$(CONFIG_UBOOT_TARGET))
+LAN_IP=$(call qstrip,$(CONFIG_UBOOT_IPADDR))
+LAN_SERVERIP=$(call qstrip,$(CONFIG_UBOOT_SERVERIP))
define Build/Compile
$(MAKE) -C $(PKG_BUILD_DIR) $(UBOOT_CONFIG)_config