aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm2708/image/Makefile
diff options
context:
space:
mode:
authorÁlvaro Fernández Rojas <noltari@gmail.com>2016-06-20 14:50:04 +0200
committerZoltan HERPAI <wigyori@uid0.hu>2016-06-20 14:50:38 +0200
commit602bafecdbbbcb171dccae5ce07178e2c5a920d0 (patch)
tree3c4b40212dd90e6680be82ca323bb20c844bc16f /target/linux/brcm2708/image/Makefile
parentd7863315dd05777620fd133bb6880674fd3a00bd (diff)
downloadmaster-187ad058-602bafecdbbbcb171dccae5ce07178e2c5a920d0.tar.gz
master-187ad058-602bafecdbbbcb171dccae5ce07178e2c5a920d0.tar.bz2
master-187ad058-602bafecdbbbcb171dccae5ce07178e2c5a920d0.zip
brcm2708: update to latest version
As usual these patches were extracted from the raspberry pi repo: https://github.com/raspberrypi/linux/commits/rpi-4.4.y Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
Diffstat (limited to 'target/linux/brcm2708/image/Makefile')
-rw-r--r--target/linux/brcm2708/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/brcm2708/image/Makefile b/target/linux/brcm2708/image/Makefile
index 8cf83a4563..7d28af9e7d 100644
--- a/target/linux/brcm2708/image/Makefile
+++ b/target/linux/brcm2708/image/Makefile
@@ -32,7 +32,7 @@ define Build/boot-img
mcopy -i $@.boot $(word 1,$^) ::kernel.img
$(foreach dts,$(shell echo $(DEVICE_DTS)),mcopy -i $@.boot $(DTS_DIR)/$(dts).dtb ::;)
mmd -i $@.boot ::/overlays
- mcopy -i $@.boot $(DTS_DIR)/overlays/*.dtb ::/overlays/
+ mcopy -i $@.boot $(DTS_DIR)/overlays/*.dtbo ::/overlays/
mcopy -i $@.boot $(DTS_DIR)/overlays/README ::/overlays/
endef