aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm2708
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-11-24 18:27:43 +0000
committerJohn Crispin <blogic@openwrt.org>2015-11-24 18:27:43 +0000
commit5b032fd9a5d9144ad7374cf7419b304c1a9fbc67 (patch)
tree65f1ce1d4e71245945e732fee429432f0e0d9b33 /target/linux/brcm2708
parente5e71238d6c48b3e42af0f8cbf4bfecbe30e6fa9 (diff)
downloadmaster-187ad058-5b032fd9a5d9144ad7374cf7419b304c1a9fbc67.tar.gz
master-187ad058-5b032fd9a5d9144ad7374cf7419b304c1a9fbc67.tar.bz2
master-187ad058-5b032fd9a5d9144ad7374cf7419b304c1a9fbc67.zip
brcm2708: fix multi-device image generation
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47610 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm2708')
-rw-r--r--target/linux/brcm2708/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/brcm2708/image/Makefile b/target/linux/brcm2708/image/Makefile
index 53e5f54230..f96dccb09f 100644
--- a/target/linux/brcm2708/image/Makefile
+++ b/target/linux/brcm2708/image/Makefile
@@ -30,7 +30,7 @@ define Build/boot-img
mcopy -i $@.boot cmdline.txt ::
mcopy -i $@.boot config.txt ::
mcopy -i $@.boot $(word 1,$^) ::kernel.img
- $(foreach dts,$(shell echo $(DEVICE_DTS)),mcopy -i $@.boot $(DTS_DIR)/$(dts).dtb ::)
+ $(foreach dts,$(shell echo $(DEVICE_DTS)),mcopy -i $@.boot $(DTS_DIR)/$(dts).dtb ::;)
mmd -i $@.boot ::/overlays
mcopy -i $@.boot $(DTS_DIR)/overlays/*.dtb ::/overlays/
mcopy -i $@.boot $(DTS_DIR)/overlays/README ::/overlays/