aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm47xx/image
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@openwrt.org>2014-07-07 17:47:24 +0000
committerHauke Mehrtens <hauke@openwrt.org>2014-07-07 17:47:24 +0000
commit31b4c085ffe318c4f994c38809ddb0f401c1fe7f (patch)
tree32ef1e43fe61edb03b8478b8d8330b6a37d2153b /target/linux/brcm47xx/image
parent43474360c78cbad132edb1348dd0c257b38d4389 (diff)
downloadmaster-187ad058-31b4c085ffe318c4f994c38809ddb0f401c1fe7f.tar.gz
master-187ad058-31b4c085ffe318c4f994c38809ddb0f401c1fe7f.tar.bz2
master-187ad058-31b4c085ffe318c4f994c38809ddb0f401c1fe7f.zip
brcm47xx: remove unneeded images from generic target
broadcom-wl now builds in the mips74k profile, so remove these chips from the generic profile. Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@41546 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm47xx/image')
-rw-r--r--target/linux/brcm47xx/image/Makefile15
1 files changed, 0 insertions, 15 deletions
diff --git a/target/linux/brcm47xx/image/Makefile b/target/linux/brcm47xx/image/Makefile
index b5f3a7f593..9bdc838ca8 100644
--- a/target/linux/brcm47xx/image/Makefile
+++ b/target/linux/brcm47xx/image/Makefile
@@ -113,21 +113,6 @@ define Image/Build/generic/jffs2-64k
# BCMA SoC with SSB WiFi
$(call Image/Build/CyberTAN,$(1),wrt610n_v2,610N,2.0.0,$(patsubst jffs2-%,jffs2,$(1)))
$(call Image/Build/CyberTAN,$(1),e3000_v1,61XN,1.0.3,$(patsubst jffs2-%,jffs2,$(1)))
-
- # Devices with mips74k CPU supported by broadcom-wl. They should be
- # in mips74k subtarget only, but broadcom-wl is not compatible with it.
- $(call Image/Build/Chk,$(1),wndr3400_v1,U12H155T00_NETGEAR,2,$(patsubst jffs2-%,jffs2,$(1)))
- $(call Image/Build/Chk,$(1),wndr3700_v3,U12H194T00_NETGEAR,2,$(patsubst jffs2-%,jffs2,$(1)))
- $(call Image/Build/Chk,$(1),wndr4000,U12H181T00_NETGEAR,2,$(patsubst jffs2-%,jffs2,$(1)))
- $(call Image/Build/Chk,$(1),wnr2000v2,U12H114T00_NETGEAR,2,$(patsubst jffs2-%,jffs2,$(1)))
- $(call Image/Build/Chk,$(1),wnr3500L,U12H136T99_NETGEAR,2,$(patsubst jffs2-%,jffs2,$(1)))
- $(call Image/Build/Chk,$(1),wnr3500v2,U12H127T00_NETGEAR,2,$(patsubst jffs2-%,jffs2,$(1)))
- $(call Image/Build/CyberTAN,$(1),wrt160n_v3,N150,3.0.3,$(patsubst jffs2-%,jffs2,$(1)))
- $(call Image/Build/CyberTAN,$(1),wrt310n_v2,310N,2.0.1,$(patsubst jffs2-%,jffs2,$(1)))
- $(call Image/Build/CyberTAN,$(1),wrt320n_v1,320N,1.0.5,$(patsubst jffs2-%,jffs2,$(1)))
- $(call Image/Build/CyberTAN,$(1),e1000_v1_v2,E100,1.1.2,$(patsubst jffs2-%,jffs2,$(1)))
- $(call Image/Build/CyberTAN,$(1),e2000_v1,32XN,1.0.4,$(patsubst jffs2-%,jffs2,$(1)))
- $(call Image/Build/CyberTAN,$(1),e4200_v1,4200,1.0.5,$(patsubst jffs2-%,jffs2,$(1)))
endef
# $(1): filesystem type.