aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/image/Makefile
diff options
context:
space:
mode:
authorDaniel Dickinson <daniel@cshore.neomailbox.net>2010-11-19 13:41:54 +0000
committerDaniel Dickinson <daniel@cshore.neomailbox.net>2010-11-19 13:41:54 +0000
commit4470bf532c365d5d26bd5186d5ea79b680db19a9 (patch)
treef2ff33f893009af87c625dab6564b4988546380f /target/linux/brcm63xx/image/Makefile
parent901109022bcf1b121fb60b202c0c0f7a646c604f (diff)
downloadmaster-187ad058-4470bf532c365d5d26bd5186d5ea79b680db19a9.tar.gz
master-187ad058-4470bf532c365d5d26bd5186d5ea79b680db19a9.tar.bz2
master-187ad058-4470bf532c365d5d26bd5186d5ea79b680db19a9.zip
[brcm63xx] Initial support for Telsey CPVA642 boards (no vlans, no DSL, GPIO led/buttons not known).
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@24040 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm63xx/image/Makefile')
-rw-r--r--target/linux/brcm63xx/image/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index 56d048bbbd..4f41889a52 100644
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -172,6 +172,9 @@ define Image/Build
# RG100A,DB120 etc.
$(call Image/Build/RG100A,$(1),96358VW2,6358,0x20000,RG100A_DB120)
+ # Telsey CPVA642-type (e.g. CPA-ZNTE60T)
+ $(call Image/Build/CFE,$(1),CPVA642,6358,CPA-ZNTE60T,,--signature "Telsey Tlc",--signature2 "99.99.999",--second-image-flag "0")
+
endef
$(eval $(call BuildImage))