aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/alcatel.mk
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-11-24 14:44:23 +0000
committerJonas Gorski <jogo@openwrt.org>2014-11-24 14:44:23 +0000
commit33f2e5a5b46e23535bd7ff80d015798ad85b6aa0 (patch)
treebb34aca6b2aee076d99c7376ee2833aa8b9bc490 /target/linux/brcm63xx/profiles/alcatel.mk
parentf7eeed1a1f078c7a04eb5945e80b588c38a9b6ce (diff)
downloadmaster-187ad058-33f2e5a5b46e23535bd7ff80d015798ad85b6aa0.tar.gz
master-187ad058-33f2e5a5b46e23535bd7ff80d015798ad85b6aa0.tar.bz2
master-187ad058-33f2e5a5b46e23535bd7ff80d015798ad85b6aa0.zip
brcm63xx: Add DT support for RG100A
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43360 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm63xx/profiles/alcatel.mk')
-rw-r--r--target/linux/brcm63xx/profiles/alcatel.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/alcatel.mk b/target/linux/brcm63xx/profiles/alcatel.mk
new file mode 100644
index 0000000000..ec93a19739
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/alcatel.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RG100A
+ NAME:=Alcatel RG100A
+ PACKAGES:=kmod-b43 wpad-mini\
+ kmod-usb2 kmod-usb-ohci
+endef
+define Profile/RG100A/Description
+ Package set optimized for RG100A.
+endef
+$(eval $(call Profile,RG100A))