aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/cobalt/Makefile
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2009-05-14 08:18:11 +0000
committerFlorian Fainelli <florian@openwrt.org>2009-05-14 08:18:11 +0000
commit3ff8d89328dc13358b9c2d7e74eed49bab5df227 (patch)
treec0744296d3b3215c3bceb0549f8bd6313c1f84ac /target/linux/cobalt/Makefile
parent4bfda49041a063641eed67799b1b2b5d0e49c7b3 (diff)
downloadmaster-187ad058-3ff8d89328dc13358b9c2d7e74eed49bab5df227.tar.gz
master-187ad058-3ff8d89328dc13358b9c2d7e74eed49bab5df227.tar.bz2
master-187ad058-3ff8d89328dc13358b9c2d7e74eed49bab5df227.zip
[cobalt] add support for cobalt microservers (mips-based)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15836 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/cobalt/Makefile')
-rw-r--r--target/linux/cobalt/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/target/linux/cobalt/Makefile b/target/linux/cobalt/Makefile
new file mode 100644
index 0000000000..9dbb38ef0a
--- /dev/null
+++ b/target/linux/cobalt/Makefile
@@ -0,0 +1,22 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+ARCH:=mipsel
+BOARD:=cobalt
+BOARDNAME:=Cobalt Microservers
+FEATURES:=tgz pci
+
+LINUX_VERSION:=2.6.30-rc5
+
+include $(INCLUDE_DIR)/target.mk
+
+define Target/Description
+ Build firmware images for Cobalt servers systems (Qube/Qube2/RaQ/RaQ2).
+endef
+
+$(eval $(call BuildTarget))