aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ep93xx
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2012-07-25 14:01:54 +0000
committerFlorian Fainelli <florian@openwrt.org>2012-07-25 14:01:54 +0000
commit080c55ae7ad0330d416a2b79eaca195bd76c4058 (patch)
tree8da026617c4ff569964b121f468391d29435b47f /target/linux/ep93xx
parent964b79911d54fdd020181fb519fa6c7a0680e15f (diff)
downloadmaster-187ad058-080c55ae7ad0330d416a2b79eaca195bd76c4058.tar.gz
master-187ad058-080c55ae7ad0330d416a2b79eaca195bd76c4058.tar.bz2
master-187ad058-080c55ae7ad0330d416a2b79eaca195bd76c4058.zip
[package] split framebuffer helper modules to their own packages
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@32843 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ep93xx')
-rw-r--r--target/linux/ep93xx/modules.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/target/linux/ep93xx/modules.mk b/target/linux/ep93xx/modules.mk
index b8fc3067ce..1156f610a7 100644
--- a/target/linux/ep93xx/modules.mk
+++ b/target/linux/ep93xx/modules.mk
@@ -8,7 +8,8 @@
define KernelPackage/fb-ep93xx
SUBMENU:=$(VIDEO_MENU)
TITLE:=EP93xx framebuffer support
- DEPENDS:=@TARGET_ep93xx +kmod-fb
+ DEPENDS:=@TARGET_ep93xx +kmod-fb +kmod-fb-cfb-fillrect \
+ +kmod-fb-cfb-copyarea +kmod-fb-cfb-imgblt
KCONFIG:=CONFIG_FB_EP93XX
FILES:=$(LINUX_DIR)/drivers/video/ep93xx-fb.ko
AUTOLOAD:=$(call AutoLoad,51,ep93xx-fb)