aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ipq806x/patches-4.4/100-usb-phy-Add-Qualcomm-DWC3-HS-SS-PHY-drivers.patch
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@hauke-m.de>2016-07-04 13:34:25 +0200
committerZoltan HERPAI <wigyori@uid0.hu>2016-07-04 13:34:25 +0200
commit8bdbf41791d19c921d00132cfb25ea946dfcfd21 (patch)
tree93e9140f42002b44e2f8796ac2601d107002c7b4 /target/linux/ipq806x/patches-4.4/100-usb-phy-Add-Qualcomm-DWC3-HS-SS-PHY-drivers.patch
parentfa936d20990f7b8cfd999d4c468116d55ab3f3ef (diff)
downloadmaster-187ad058-8bdbf41791d19c921d00132cfb25ea946dfcfd21.tar.gz
master-187ad058-8bdbf41791d19c921d00132cfb25ea946dfcfd21.tar.bz2
master-187ad058-8bdbf41791d19c921d00132cfb25ea946dfcfd21.zip
kernel: update to version 4.4.14
Changelog: https://cdn.kernel.org/pub/linux/kernel/v4.x/ChangeLog-4.4.14 Some manual changes to target/linux/generic/patches-4.4/610- netfilter_match_bypass_default_checks.patch were needed. Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
Diffstat (limited to 'target/linux/ipq806x/patches-4.4/100-usb-phy-Add-Qualcomm-DWC3-HS-SS-PHY-drivers.patch')
-rw-r--r--target/linux/ipq806x/patches-4.4/100-usb-phy-Add-Qualcomm-DWC3-HS-SS-PHY-drivers.patch8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/ipq806x/patches-4.4/100-usb-phy-Add-Qualcomm-DWC3-HS-SS-PHY-drivers.patch b/target/linux/ipq806x/patches-4.4/100-usb-phy-Add-Qualcomm-DWC3-HS-SS-PHY-drivers.patch
index 68f2b39813..4bba0ac557 100644
--- a/target/linux/ipq806x/patches-4.4/100-usb-phy-Add-Qualcomm-DWC3-HS-SS-PHY-drivers.patch
+++ b/target/linux/ipq806x/patches-4.4/100-usb-phy-Add-Qualcomm-DWC3-HS-SS-PHY-drivers.patch
@@ -1,8 +1,8 @@
--- a/drivers/phy/Kconfig
+++ b/drivers/phy/Kconfig
-@@ -390,4 +390,15 @@
- Enable this to support the Broadcom Cygnus PCIe PHY.
- If unsure, say N.
+@@ -390,4 +390,15 @@ config PHY_CYGNUS_PCIE
+ Enable this to support the Broadcom Cygnus PCIe PHY.
+ If unsure, say N.
+config PHY_QCOM_DWC3
+ tristate "QCOM DWC3 USB PHY support"
@@ -18,7 +18,7 @@
endmenu
--- a/drivers/phy/Makefile
+++ b/drivers/phy/Makefile
-@@ -48,3 +48,4 @@ obj-$(CONFIG_PHY_TUSB1210) +=
+@@ -48,3 +48,4 @@ obj-$(CONFIG_PHY_TUSB1210) += phy-tusb1
obj-$(CONFIG_PHY_BRCMSTB_SATA) += phy-brcmstb-sata.o
obj-$(CONFIG_PHY_PISTACHIO_USB) += phy-pistachio-usb.o
obj-$(CONFIG_PHY_CYGNUS_PCIE) += phy-bcm-cygnus-pcie.o