aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/kernel.mk
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-01-14 01:57:24 +0000
committerMike Baker <mbm@openwrt.org>2006-01-14 01:57:24 +0000
commit4cc0c74ee070433ceb90a62fc045d825d419c97d (patch)
treeef351f7585aaec5e62e2d55c473413f6e14cd503 /target/linux/kernel.mk
parentb8084862666d442895f1a10052e61fe7ca943f75 (diff)
downloadmaster-187ad058-4cc0c74ee070433ceb90a62fc045d825d419c97d.tar.gz
master-187ad058-4cc0c74ee070433ceb90a62fc045d825d419c97d.tar.bz2
master-187ad058-4cc0c74ee070433ceb90a62fc045d825d419c97d.zip
fix trace targets to actually display correct target names
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@2970 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/kernel.mk')
-rw-r--r--target/linux/kernel.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/kernel.mk b/target/linux/kernel.mk
index 8cc22cf70e..b1ac9473c7 100644
--- a/target/linux/kernel.mk
+++ b/target/linux/kernel.mk
@@ -58,7 +58,7 @@ $(LINUX_DIR)/.modules_done:
$(STAMP_DIR)/.linux-compile:
@$(MAKE) $(LINUX_DIR)/.modules_done $(TARGETS) $(KERNEL_IPKG) $(MAKE_TRACE)
ln -sf $(LINUX_BUILD_DIR)/linux-$(LINUX_VERSION) $(BUILD_DIR)/linux $(MAKE_TRACE)
- @$(TRACE) target/linux/package/compile
+ @$(TRACE) target/linux/package-compile
$(MAKE) -C $(TOPDIR)/target/linux/package \
$(KPKG_MAKEOPTS) \
compile
@@ -92,7 +92,7 @@ prepare:
compile: prepare $(STAMP_DIR)/.linux-compile
install: compile
- @$(TRACE) target/linux/package/install
+ @$(TRACE) target/linux/package-install
$(MAKE) $(KPKG_MAKEOPTS) pkg-install $(MAKE_TRACE)
$(MAKE) $(KPKG_MAKEOPTS) $(LINUX_KERNEL) $(MAKE_TRACE)