aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/linux-2.4/Makefile
diff options
context:
space:
mode:
authorWaldemar Brodkorb <wbx@openwrt.org>2005-07-15 20:06:53 +0000
committerWaldemar Brodkorb <wbx@openwrt.org>2005-07-15 20:06:53 +0000
commit37d93c17759f35adf0961900b3b2004efc51d565 (patch)
tree1a6addc199e61553553ee64481a7d04e6a53de14 /target/linux/linux-2.4/Makefile
parent26a9aa80de5a938c4d407dc9fb5964f112b0cb13 (diff)
downloadmaster-187ad058-37d93c17759f35adf0961900b3b2004efc51d565.tar.gz
master-187ad058-37d93c17759f35adf0961900b3b2004efc51d565.tar.bz2
master-187ad058-37d93c17759f35adf0961900b3b2004efc51d565.zip
add missing bluetooth kernel stuff
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@1452 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/linux-2.4/Makefile')
-rw-r--r--target/linux/linux-2.4/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/target/linux/linux-2.4/Makefile b/target/linux/linux-2.4/Makefile
index bd25da73e4..6247203d9d 100644
--- a/target/linux/linux-2.4/Makefile
+++ b/target/linux/linux-2.4/Makefile
@@ -69,6 +69,10 @@ $(eval $(call KMOD_template,USB_ACM,usb-acm,\
$(eval $(call KMOD_template,B44,b44,\
$(MODULES_DIR)/kernel/drivers/net/b44.o \
,CONFIG_B44))
+$(eval $(call KMOD_template,BLUETOOTH,bluetooth,\
+ $(MODULES_DIR)/kernel/net/bluetooth/*.o \
+ $(MODULES_DIR)/kernel/drivers/bluetooth/*.o \
+,CONFIG_BLUEZ))
$(eval $(call KMOD_template,ARPT,arptables,\
$(MODULES_DIR)/kernel/net/ipv4/netfilter/arp*.o \
,CONFIG_IP_NF_ARPTABLES))