aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mpc85xx
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-10-23 12:51:05 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-10-23 12:51:05 +0000
commit56e1cd4a8e3d806ff92e710c0409165847b2e7af (patch)
treea82433e4101b7b069458cf66d826c4ebd9bbe7c5 /target/linux/mpc85xx
parent4805656f76b5ac07882c66bb81bc294d4b441571 (diff)
downloadmaster-187ad058-56e1cd4a8e3d806ff92e710c0409165847b2e7af.tar.gz
master-187ad058-56e1cd4a8e3d806ff92e710c0409165847b2e7af.tar.bz2
master-187ad058-56e1cd4a8e3d806ff92e710c0409165847b2e7af.zip
kernel: update 3.10 to 3.10.17
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38506 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/mpc85xx')
-rw-r--r--target/linux/mpc85xx/Makefile2
-rw-r--r--target/linux/mpc85xx/patches-3.10/200-gianfar_napi_poll_revert.patch4
2 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/mpc85xx/Makefile b/target/linux/mpc85xx/Makefile
index c6d971d2d3..1721e95081 100644
--- a/target/linux/mpc85xx/Makefile
+++ b/target/linux/mpc85xx/Makefile
@@ -14,7 +14,7 @@ FEATURES:=spe_fpu squashfs
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
SUBTARGETS=generic p1020
-LINUX_VERSION:=3.10.15
+LINUX_VERSION:=3.10.17
include $(INCLUDE_DIR)/target.mk
diff --git a/target/linux/mpc85xx/patches-3.10/200-gianfar_napi_poll_revert.patch b/target/linux/mpc85xx/patches-3.10/200-gianfar_napi_poll_revert.patch
index 9f2b727580..7b0e6c9ef3 100644
--- a/target/linux/mpc85xx/patches-3.10/200-gianfar_napi_poll_revert.patch
+++ b/target/linux/mpc85xx/patches-3.10/200-gianfar_napi_poll_revert.patch
@@ -1,6 +1,6 @@
--- a/drivers/net/ethernet/freescale/gianfar.c
+++ b/drivers/net/ethernet/freescale/gianfar.c
-@@ -132,7 +132,7 @@ static int gfar_poll(struct napi_struct
+@@ -132,7 +132,7 @@ static int gfar_poll(struct napi_struct
static void gfar_netpoll(struct net_device *dev);
#endif
int gfar_clean_rx_ring(struct gfar_priv_rx_q *rx_queue, int rx_work_limit);
@@ -27,7 +27,7 @@
}
static void gfar_schedule_cleanup(struct gfar_priv_grp *gfargrp)
-@@ -2833,82 +2835,62 @@ static int gfar_poll(struct napi_struct
+@@ -2833,82 +2835,62 @@ static int gfar_poll(struct napi_struct
struct gfar __iomem *regs = gfargrp->regs;
struct gfar_priv_tx_q *tx_queue = NULL;
struct gfar_priv_rx_q *rx_queue = NULL;