aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mpc85xx
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-02-01 17:28:47 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-02-01 17:28:47 +0000
commitbc3c201b2d5999a3073082da9cbc2d7c70702a10 (patch)
treebe8678e774a9c658c245ff0d942365cd67087c5c /target/linux/mpc85xx
parent5110cd848c4106242d6edda39eee6e5dd1c1af9c (diff)
downloadmaster-187ad058-bc3c201b2d5999a3073082da9cbc2d7c70702a10.tar.gz
master-187ad058-bc3c201b2d5999a3073082da9cbc2d7c70702a10.tar.bz2
master-187ad058-bc3c201b2d5999a3073082da9cbc2d7c70702a10.zip
mpc85xx: image: fix building of multiple dtb files
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@35436 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/mpc85xx')
-rw-r--r--target/linux/mpc85xx/image/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/target/linux/mpc85xx/image/Makefile b/target/linux/mpc85xx/image/Makefile
index a5d1acbd5c..9906817636 100644
--- a/target/linux/mpc85xx/image/Makefile
+++ b/target/linux/mpc85xx/image/Makefile
@@ -15,7 +15,9 @@ endef
define Image/BuildKernel
cp $(KDIR)/zImage $(BIN_DIR)/$(IMG_PREFIX)-zImage
- $(foreach dts,$(DTS_TARGETS),$(LINUX_DIR)/scripts/dtc/dtc -I dts -O dtb $(LINUX_DIR)/arch/powerpc/boot/dts/$(dts).dts > $(BIN_DIR)/$(IMG_PREFIX)-$(dts).fdt)
+ $(foreach dts,$(DTS_TARGETS),
+ $(LINUX_DIR)/scripts/dtc/dtc -I dts -O dtb $(LINUX_DIR)/arch/powerpc/boot/dts/$(dts).dts > $(BIN_DIR)/$(IMG_PREFIX)-$(dts).fdt
+ )
endef
define Image/Build/ext2