aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu/image/Makefile
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2015-02-05 11:29:56 +0000
committerImre Kaloz <kaloz@openwrt.org>2015-02-05 11:29:56 +0000
commitc0e5c481998de44f2f954d967de2b415f3034ca2 (patch)
treeed1dbf9036630cbeb9be573ba175096b322a465e /target/linux/mvebu/image/Makefile
parentc3cc30bc84d671b3a7b2691bb841640972743c71 (diff)
downloadmaster-187ad058-c0e5c481998de44f2f954d967de2b415f3034ca2.tar.gz
master-187ad058-c0e5c481998de44f2f954d967de2b415f3034ca2.tar.bz2
master-187ad058-c0e5c481998de44f2f954d967de2b415f3034ca2.zip
mvebu: add the Armada 385 Reference Design support
Signed-off-by: Maxime Ripard <maxime.ripard@free-electrons.com> Signed-off-by: Imre Kaloz <kaloz@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44265 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/mvebu/image/Makefile')
-rw-r--r--target/linux/mvebu/image/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/mvebu/image/Makefile b/target/linux/mvebu/image/Makefile
index c8ec72e87c..19d7069b67 100644
--- a/target/linux/mvebu/image/Makefile
+++ b/target/linux/mvebu/image/Makefile
@@ -138,6 +138,9 @@ $(eval $(call NANDProfile,Mamba,armada-xp-mamba,128KiB,2048,512))
# Boards with large NOR, where we want to use UBI
$(eval $(call UBINORProfile,OpenBlocks-AX-3-4,armada-xp-openblocks-ax3-4,128KiB))
+# Boards with small NOR, where UBI doesn't make sense
+$(eval $(call NORProfile,385-RD,armada-385-rd,256KiB))
+
define Image/Build/Profile/Mamba/squashfs
$(call Image/Build/UbinizeImage,armada-xp-mamba,,squashfs, -p 128KiB -m 2048 -s 512)
( \