aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/octeon/profiles/000-Generic.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-08-04 13:54:32 +0000
committerJohn Crispin <blogic@openwrt.org>2013-08-04 13:54:32 +0000
commitc90d6b25d5aaadf371db8452b82f1700853cd22a (patch)
tree65f59e68b2808f14d423f2229930be664ce7e846 /target/linux/octeon/profiles/000-Generic.mk
parent93f6b2a5419b21dd291f4eb0d6458e6432ea0e84 (diff)
downloadmaster-187ad058-c90d6b25d5aaadf371db8452b82f1700853cd22a.tar.gz
master-187ad058-c90d6b25d5aaadf371db8452b82f1700853cd22a.tar.bz2
master-187ad058-c90d6b25d5aaadf371db8452b82f1700853cd22a.zip
octeon: add support for the octeon mips64 SoC
This is the SoC used be the ESR Lite made by ubnt.com Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37684 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/octeon/profiles/000-Generic.mk')
-rw-r--r--target/linux/octeon/profiles/000-Generic.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/octeon/profiles/000-Generic.mk b/target/linux/octeon/profiles/000-Generic.mk
new file mode 100644
index 0000000000..427fbbaf05
--- /dev/null
+++ b/target/linux/octeon/profiles/000-Generic.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/generic
+ NAME:=Generic Octeon board
+ PACKAGES:=kmod-ath9k
+endef
+
+define Profile/generic/Description
+ Base packages for Octeon boards.
+endef
+$(eval $(call Profile,generic))
+