aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/Makefile
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-02-13 15:17:59 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-02-13 15:17:59 +0000
commit6ae4d22d3a655b5e6e4ed1bbdbfa06cf0b02a466 (patch)
tree8b0dcffac18eab34d3c77f4f4f388faf65fdb093 /target/linux/ramips/Makefile
parentd8b9f7be43a3373224f4f297300ffec4ae3df651 (diff)
downloadmaster-187ad058-6ae4d22d3a655b5e6e4ed1bbdbfa06cf0b02a466.tar.gz
master-187ad058-6ae4d22d3a655b5e6e4ed1bbdbfa06cf0b02a466.tar.bz2
master-187ad058-6ae4d22d3a655b5e6e4ed1bbdbfa06cf0b02a466.zip
ramips: add preliminary support for the RT3662/RT3883 SoCs
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@30495 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/Makefile')
-rw-r--r--target/linux/ramips/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/ramips/Makefile b/target/linux/ramips/Makefile
index 85279d50d8..c3fb0c323b 100644
--- a/target/linux/ramips/Makefile
+++ b/target/linux/ramips/Makefile
@@ -8,8 +8,8 @@ include $(TOPDIR)/rules.mk
ARCH:=mipsel
BOARD:=ramips
-BOARDNAME:=Ralink RT288x/RT305x
-SUBTARGETS:=rt288x rt305x
+BOARDNAME:=Ralink RT288x/RT3xxx
+SUBTARGETS:=rt288x rt305x rt3883
CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
FEATURES:=squashfs
@@ -22,7 +22,7 @@ DEFAULT_PACKAGES+=\
kmod-rt2800-pci wpad-mini maccalc
define Target/Description
- Build firmware images for Ralink RT288x/RT305x based boards.
+ Build firmware images for Ralink RT288x/RT3xxx based boards.
endef
$(eval $(call BuildTarget))