aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-03-07 09:54:59 +0000
committerJohn Crispin <blogic@openwrt.org>2014-03-07 09:54:59 +0000
commit3be7023c9be4e1381699ce393638ad63565c9ac5 (patch)
tree28ccb3d0502b42073ee8eac5c51d0fd4d2fd9f0f /target/linux/ramips/image/Makefile
parentb34d1931ce19032a5575ea0e5044558d6c2a60f9 (diff)
downloadmaster-187ad058-3be7023c9be4e1381699ce393638ad63565c9ac5.tar.gz
master-187ad058-3be7023c9be4e1381699ce393638ad63565c9ac5.tar.bz2
master-187ad058-3be7023c9be4e1381699ce393638ad63565c9ac5.zip
ralink: add support for wrtnode
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@39786 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/image/Makefile')
-rw-r--r--target/linux/ramips/image/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index ae95b68655..c6a42ad8e7 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -690,11 +690,13 @@ endif
Image/Build/Profile/WMR300=$(call BuildFirmware/Default8M/$(1),$(1),wmr-300,WMR300)
Image/Build/Profile/RT-N14U=$(call BuildFirmware/Default8M/$(1),$(1),rt-n14u,RT-N14U)
+Image/Build/Profile/WRTNODE=$(call BuildFirmware/Default16M/$(1),$(1),wrtnode,WRTNODE)
ifeq ($(SUBTARGET),mt7620n)
define Image/Build/Profile/Default
$(call Image/Build/Profile/WMR300,$(1))
$(call Image/Build/Profile/RT-N14U,$(1))
+ $(call Image/Build/Profile/WRTNODE,$(1))
endef
endif