aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-08-14 19:35:27 +0000
committerJohn Crispin <blogic@openwrt.org>2013-08-14 19:35:27 +0000
commit7918a35c119290ec19274718b65bfa71cb65f397 (patch)
tree134147011951cbdccdf098e65409871888dfc78f /target/linux/ramips/image/Makefile
parent334322a5d95980851be1881582a886c61e09a5eb (diff)
downloadmaster-187ad058-7918a35c119290ec19274718b65bfa71cb65f397.tar.gz
master-187ad058-7918a35c119290ec19274718b65bfa71cb65f397.tar.bz2
master-187ad058-7918a35c119290ec19274718b65bfa71cb65f397.zip
ramips: DIR-610-A1 Support
http://patchwork.openwrt.org/patch/3933/ Signed-off-by: Flavio Silveira <fggs@terra.com.br> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37785 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/image/Makefile')
-rw-r--r--target/linux/ramips/image/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index ccae6bee77..18f0fe5e0e 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -280,6 +280,8 @@ endif
# RT305X Profiles
#
+Image/Build/Profile/DIR610A1=$(call BuildFirmware/Seama/$(1),$(1),dir-610-a1,DIR-610-A1,wrgn59_dlob.hans_dir610,ralink_default_fw_size_4M)
+
edimax_3g6200n_mtd_size=3735552
Image/Build/Profile/3G6200N=$(call BuildFirmware/Edimax/$(1),$(1),3g-6200n,3G-6200N,$(edimax_3g6200n_mtd_size),CSYS,3G62,0x50000,0xc0000)
@@ -505,6 +507,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/DIR-300-B1,$(1))
$(call Image/Build/Profile/DIR-600-B1,$(1))
$(call Image/Build/Profile/DIR-600-B2,$(1))
+ $(call Image/Build/Profile/DIR610A1,$(1))
$(call Image/Build/Profile/DIR-615-D,$(1))
$(call Image/Build/Profile/DIR-620-A1,$(1))
$(call Image/Build/Profile/DIR-620-D1,$(1))