aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7621/profiles/zbt.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-11-02 10:18:19 +0000
committerJohn Crispin <blogic@openwrt.org>2015-11-02 10:18:19 +0000
commit85938c534eee7d4399d2a04aaeb137d5c075daf7 (patch)
tree2b765f0879c99e35c1655ead32cf19a547f0bbfb /target/linux/ramips/mt7621/profiles/zbt.mk
parent9da2c4b3f85857c9b03542285063e6a15ec754a5 (diff)
downloadmaster-187ad058-85938c534eee7d4399d2a04aaeb137d5c075daf7.tar.gz
master-187ad058-85938c534eee7d4399d2a04aaeb137d5c075daf7.tar.bz2
master-187ad058-85938c534eee7d4399d2a04aaeb137d5c075daf7.zip
ramips: add support for ZBT WG2626
Signed-off-by: Daniel Golle <daniel@makrotopia.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47351 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/mt7621/profiles/zbt.mk')
-rw-r--r--target/linux/ramips/mt7621/profiles/zbt.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7621/profiles/zbt.mk b/target/linux/ramips/mt7621/profiles/zbt.mk
new file mode 100644
index 0000000000..0134bb54f8
--- /dev/null
+++ b/target/linux/ramips/mt7621/profiles/zbt.mk
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/ZBT-WG2626
+ NAME:=ZBT-WG2626 Device
+ FEATURES+=rtc
+ PACKAGES:=\
+ kmod-usb-core kmod-usb3 kmod-sdhci-mt7620 \
+ kmod-ledtrig-usbdev kmod-ata-core kmod-ata-ahci \
+ kmod-usb3-mt7621
+endef
+
+define Profile/ZBT-WG2626/Description
+ Package set for ZBT-WG2626 device
+endef
+$(eval $(call Profile,ZBT-WG2626))