aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles/tenda.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-08-17 06:01:38 +0000
committerJohn Crispin <blogic@openwrt.org>2015-08-17 06:01:38 +0000
commitc9c621207595e7ddcb07dd737aff732b94830b30 (patch)
treea5f73a97337f006b7047dca03e3fabe278e0488b /target/linux/ramips/rt305x/profiles/tenda.mk
parent84036d3104107843493b6849a512af1099647ef9 (diff)
downloadmaster-187ad058-c9c621207595e7ddcb07dd737aff732b94830b30.tar.gz
master-187ad058-c9c621207595e7ddcb07dd737aff732b94830b30.tar.bz2
master-187ad058-c9c621207595e7ddcb07dd737aff732b94830b30.zip
ramips: fix various mistakes in subtargets *.mk profiles
This patch: * fixes wrong indentation * fixes wrong names and descriptions (ex. Dlink -> D-Link) * changes filenames to manufacturer names * moves oem/unknown manufacturers boards to misc.mk profiles * combines profiles for boards from the same manufacturers in one file (ex. Olimex) * fix profile files structure (keep the same convention as in other targets, ex. ar71xx) in various .mk profiles, in ramips target. Signed-off-by: Piotr Dymacz <pepe2k@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@46631 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt305x/profiles/tenda.mk')
-rw-r--r--target/linux/ramips/rt305x/profiles/tenda.mk5
1 files changed, 2 insertions, 3 deletions
diff --git a/target/linux/ramips/rt305x/profiles/tenda.mk b/target/linux/ramips/rt305x/profiles/tenda.mk
index 36ba822b44..a3c5d3b661 100644
--- a/target/linux/ramips/rt305x/profiles/tenda.mk
+++ b/target/linux/ramips/rt305x/profiles/tenda.mk
@@ -15,9 +15,9 @@ endef
define Profile/3G150B/Description
Package set for Tenda 3G150B board
endef
-
$(eval $(call Profile,3G150B))
+
define Profile/3G300M
NAME:=Tenda 3G300M
PACKAGES:=\
@@ -28,9 +28,9 @@ endef
define Profile/3G300M/Description
Package set for Tenda 3G300M board
endef
-
$(eval $(call Profile,3G300M))
+
define Profile/W306R_V20
NAME:=Tenda W306R V2.0
PACKAGES:=
@@ -39,5 +39,4 @@ endef
define Profile/W306R_V20/Description
Package set for Tenda W306R V2.0 board
endef
-
$(eval $(call Profile,W306R_V20))