aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-04-23 16:56:06 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-04-23 16:56:06 +0000
commit74c822a8bea9b30889f7e5f1bc4b1f747201af8e (patch)
tree8b25f301ac190f72d7565b0c8d30ef50329b49f5 /target/linux/ramips/rt305x/profiles
parentdd0dd6d0a0daa9f89c264b9ed6c22c06cf7aa743 (diff)
downloadmaster-187ad058-74c822a8bea9b30889f7e5f1bc4b1f747201af8e.tar.gz
master-187ad058-74c822a8bea9b30889f7e5f1bc4b1f747201af8e.tar.bz2
master-187ad058-74c822a8bea9b30889f7e5f1bc4b1f747201af8e.zip
ramips: rt305x: add support for the UR-336UN board
Patch-by: Lebedev Dmitry <lebedev@trendnet.ru> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@31451 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt305x/profiles')
-rw-r--r--target/linux/ramips/rt305x/profiles/upvel.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/upvel.mk b/target/linux/ramips/rt305x/profiles/upvel.mk
new file mode 100644
index 0000000000..fa1c9936d7
--- /dev/null
+++ b/target/linux/ramips/rt305x/profiles/upvel.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/UPVEL
+ NAME:=UPVEL UR-336UN
+ PACKAGES:=\
+ kmod-usb-core kmod-usb-rt305x-dwc_otg \
+ kmod-ledtrig-usbdev
+endef
+
+define Profile/UPVEL/Description
+ Default package set compatible with URVEL router board.
+endef
+$(eval $(call Profile,UPVEL))