aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-03-11 21:02:45 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-03-11 21:02:45 +0000
commit90c84fd003b05d44bcbf47329c2089a7e67b301e (patch)
treee5c4015513926e0cddda64abc8b44164a9c9efae /target/linux/ramips/rt305x/profiles
parentc40428c0f62b56bc28b7a6fae061b5ab73ce1e83 (diff)
downloadmaster-187ad058-90c84fd003b05d44bcbf47329c2089a7e67b301e.tar.gz
master-187ad058-90c84fd003b05d44bcbf47329c2089a7e67b301e.tar.bz2
master-187ad058-90c84fd003b05d44bcbf47329c2089a7e67b301e.zip
ramips: add profile and build image for the Upvel UR-326N4G board
Patch from: Дмитрий Лебедев <lebedev@trendnet.ru> Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@35972 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt305x/profiles')
-rw-r--r--target/linux/ramips/rt305x/profiles/upvel.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/upvel.mk b/target/linux/ramips/rt305x/profiles/upvel.mk
index fa1c9936d7..aff2b94ee0 100644
--- a/target/linux/ramips/rt305x/profiles/upvel.mk
+++ b/target/linux/ramips/rt305x/profiles/upvel.mk
@@ -16,3 +16,15 @@ define Profile/UPVEL/Description
Default package set compatible with URVEL router board.
endef
$(eval $(call Profile,UPVEL))
+
+define Profile/UPVEL_326
+ NAME:=UPVEL UR-326N4G
+ PACKAGES:=\
+ kmod-usb-core kmod-usb-rt305x-dwc_otg \
+ kmod-ledtrig-usbdev
+endef
+
+define Profile/UPVEL/Description
+ Default package set compatible with URVEL router board.
+endef
+$(eval $(call Profile,UPVEL_326))