aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-06-10 08:24:50 +0000
committerJohn Crispin <blogic@openwrt.org>2013-06-10 08:24:50 +0000
commita4e76e8e46452f8d0cb0fb8ee09206ddad10f442 (patch)
tree8ce10b471ea2c5821fb9605f6bf67344f9796c75 /target/linux/ramips/rt305x/profiles
parent755a5b2ee5e70f89532bb597b690d4f60512e70e (diff)
downloadmaster-187ad058-a4e76e8e46452f8d0cb0fb8ee09206ddad10f442.tar.gz
master-187ad058-a4e76e8e46452f8d0cb0fb8ee09206ddad10f442.tar.bz2
master-187ad058-a4e76e8e46452f8d0cb0fb8ee09206ddad10f442.zip
ramips: add support for belkin F7C027 wemo/homeautomatisation plug
Signed-off-by: Alexander Couzens <lynxis@fe80.eu> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@36897 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt305x/profiles')
-rw-r--r--target/linux/ramips/rt305x/profiles/belkin.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/belkin.mk b/target/linux/ramips/rt305x/profiles/belkin.mk
index 70d3fa9408..47968ed410 100644
--- a/target/linux/ramips/rt305x/profiles/belkin.mk
+++ b/target/linux/ramips/rt305x/profiles/belkin.mk
@@ -17,4 +17,16 @@ define Profile/F5D8235V2/Description
Package set for Belkin F5D8235 v2
endef
+define Profile/F7C027
+ NAME:=Belkin F7C027
+ PACKAGES:=\
+ -kmod-usb-core -kmod-usb-rt305x-dwc_otg \
+ -kmod-ledtrig-usbdev
+endef
+
+define Profile/F7C027/Description
+ Package set for Belkin F7C027 - Plug with soc_ap and a relay
+endef
+
$(eval $(call Profile,F5D8235V2))
+$(eval $(call Profile,F7C027))