aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/rt305x
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-10-29 11:01:17 +0000
committerJohn Crispin <blogic@openwrt.org>2014-10-29 11:01:17 +0000
commit1968a036e6394688dc4a76d5569ba69adf5bd0c3 (patch)
tree23d7e563b74359504abefab5624618987baeed5f /target/linux/ramips/rt305x
parent5b5a4abf83eb1c3d2a3403a6e61b682ebfe8e409 (diff)
downloadmaster-187ad058-1968a036e6394688dc4a76d5569ba69adf5bd0c3.tar.gz
master-187ad058-1968a036e6394688dc4a76d5569ba69adf5bd0c3.tar.bz2
master-187ad058-1968a036e6394688dc4a76d5569ba69adf5bd0c3.zip
ramips: add support for A5-V11 board (resubmit)
(Reposted due to an issue with the patchwork server during original submission) Unbranded. Silkscreen on PCB is “A5-V11”, believed to be made by Bococom (or at least uses Bococom image encryption - as used on poray devices - but different key) Signed-off-by: Gareth Bryan <gareth@mx9.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43102 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ramips/rt305x')
-rw-r--r--target/linux/ramips/rt305x/profiles/misc.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ramips/rt305x/profiles/misc.mk b/target/linux/ramips/rt305x/profiles/misc.mk
new file mode 100644
index 0000000000..cf7db6a6cd
--- /dev/null
+++ b/target/linux/ramips/rt305x/profiles/misc.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/A5-V11
+ NAME:=A5-V11
+ PACKAGES:=\
+ kmod-usb-core kmod-usb-ohci kmod-usb2
+endef
+
+define Profile/A5-V11/Description
+ Package set for A5-V11
+endef
+
+$(eval $(call Profile,A5-V11))