aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/x86/thincan/profiles
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2011-05-17 10:35:14 +0000
committerJohn Crispin <blogic@openwrt.org>2011-05-17 10:35:14 +0000
commitf7044753af081e72f3de25ad6ae6ccca59934c34 (patch)
treeab7b83e6fdf7bab7752d70484b9c6b1f6400746b /target/linux/x86/thincan/profiles
parentd5449e1acce9c787f49f5a93837be6584a2ffcc5 (diff)
downloadmaster-187ad058-f7044753af081e72f3de25ad6ae6ccca59934c34.tar.gz
master-187ad058-f7044753af081e72f3de25ad6ae6ccca59934c34.tar.bz2
master-187ad058-f7044753af081e72f3de25ad6ae6ccca59934c34.zip
[x86]
* adds support for Artec Thincan Signed-of-By: Lauri Võsandi <lauri.vosandi@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@26919 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/x86/thincan/profiles')
-rw-r--r--target/linux/x86/thincan/profiles/dbe61.mk25
1 files changed, 25 insertions, 0 deletions
diff --git a/target/linux/x86/thincan/profiles/dbe61.mk b/target/linux/x86/thincan/profiles/dbe61.mk
new file mode 100644
index 0000000000..ee7c251a37
--- /dev/null
+++ b/target/linux/x86/thincan/profiles/dbe61.mk
@@ -0,0 +1,25 @@
+#
+# Copyright (C) 2006-2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/DBE61
+ NAME:=DBE61
+endef
+
+define Profile/DBE61/Description
+ Compile OpenWrt for Artec ThinCan DBE61
+
+ ThinCan DBE61 is a thin-client featuring:
+ * AMD Geode LX700
+ * AMD CS5535 companion device
+ * 64MB or 256MB NAND Flash or none
+ * 128MB or 256MB DDR SDRAM
+ * Realtek RTL8139
+
+ http://wiki.thincan.org/DBE61
+endef
+
+$(eval $(call Profile,DBE61))