aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/x86_64
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2014-04-10 11:09:27 +0000
committerImre Kaloz <kaloz@openwrt.org>2014-04-10 11:09:27 +0000
commiteccd1c97b36c156a6a26650b21df8258ab7c1519 (patch)
tree04b06268f1eb933916a14d5bfb5ed07064b6e081 /target/linux/x86_64
parent1d5076d98dfd6a5f31ddf9d4f26f1d876c624ef9 (diff)
downloadmaster-187ad058-eccd1c97b36c156a6a26650b21df8258ab7c1519.tar.gz
master-187ad058-eccd1c97b36c156a6a26650b21df8258ab7c1519.tar.bz2
master-187ad058-eccd1c97b36c156a6a26650b21df8258ab7c1519.zip
[x86_64]: specify the adapter type for the vmdk conversion
Signed-off-by: Imre Kaloz <kaloz@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@40442 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/x86_64')
-rw-r--r--target/linux/x86_64/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/x86_64/image/Makefile b/target/linux/x86_64/image/Makefile
index fad6d2d383..d77a5bc2c1 100644
--- a/target/linux/x86_64/image/Makefile
+++ b/target/linux/x86_64/image/Makefile
@@ -145,7 +145,7 @@ ifneq ($(CONFIG_VMDK_IMAGES),)
# left here because the image builder doesnt need these
ifeq ($(1),ext4)
rm $(BIN_DIR)/$(IMG_PREFIX)-combined-$(1).vmdk || true
- qemu-img convert -f raw -O vmdk \
+ qemu-img convert -f raw -O vmdk -o adapter_type=lsilogic \
$(BIN_DIR)/$(IMG_PREFIX)-combined-$(1).img \
$(BIN_DIR)/$(IMG_PREFIX)-combined-$(1).vmdk
endif