aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2009-03-24 16:11:50 +0000
committerGabor Juhos <juhosg@openwrt.org>2009-03-24 16:11:50 +0000
commit0cc8ca5d92f128725d4b02d8419faa2d8e8497aa (patch)
tree96b0d0a6098d23164cb7e957a5c79ed00a0711fc /target
parentc25ff213db7f73ec9c0869963d46e71e0d24b2e7 (diff)
downloadmaster-187ad058-0cc8ca5d92f128725d4b02d8419faa2d8e8497aa.tar.gz
master-187ad058-0cc8ca5d92f128725d4b02d8419faa2d8e8497aa.tar.bz2
master-187ad058-0cc8ca5d92f128725d4b02d8419faa2d8e8497aa.zip
[ar71xx] create firmware image for the TL-WR841ND v3 board
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15024 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rw-r--r--target/linux/ar71xx/image/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index f182f79341..929755fa74 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -182,6 +182,10 @@ define Image/Build/Profile/MZKW04NU
$(call Image/Build/Template/Planex/$(1),mzk-w04nu,board=MZK-W04NU)
endef
+define Image/Build/Profile/TLWR841NDV3
+ $(call Image/Build/Template/TPLINK/$(1),tl-wr841ndv3,board=TL-WR941ND,TL-WR841NDv3)
+endef
+
define Image/Build/Profile/TLWR941NDV2
$(call Image/Build/Template/TPLINK/$(1),tl-wr941ndv2,board=TL-WR941ND,TL-WR941NDv2)
endef
@@ -192,6 +196,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/MZKW04NU,$(1))
$(call Image/Build/Profile/TEW632BRP,$(1))
$(call Image/Build/Profile/TEW652BRP,$(1))
+ $(call Image/Build/Profile/TLWR841NDV3,$(1))
$(call Image/Build/Profile/TLWR941NDV2,$(1))
$(call Image/Build/Profile/UBNTRS,$(1))
$(call Image/Build/Profile/UBNTLSSR71,$(1))