aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2010-03-15 11:03:36 +0000
committerGabor Juhos <juhosg@openwrt.org>2010-03-15 11:03:36 +0000
commit7edaae74762d41d86f002fc50ccabdda429a510d (patch)
tree53c59ff7b80295053970c81c9b19d7861ccc6d95 /target
parent9441a246a3a2c06f1085105193bdc344cb5f2296 (diff)
downloadmaster-187ad058-7edaae74762d41d86f002fc50ccabdda429a510d.tar.gz
master-187ad058-7edaae74762d41d86f002fc50ccabdda429a510d.tar.bz2
master-187ad058-7edaae74762d41d86f002fc50ccabdda429a510d.zip
ar71xx: build firmware image for the Fry's FR-54RTR board
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@20229 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rw-r--r--target/linux/ar71xx/image/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 5ac4dc198f..81ea68fe42 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -407,6 +407,10 @@ define Image/Build/Profile/DIR600A1
$(call Image/Build/Template/$(fs_64k)/$(1),Cameo7240,dir-600-a1,board=DIR-600-A1,"AP91-AR7240-RT-090223-00")
endef
+define Image/Build/Profile/FR54RTR
+ $(call Image/Build/Template/$(fs_64k)/$(1),Cameo7240,fr-54rtr,board=DIR-600-A1,"AP91-AR7240-RT-090223-01")
+endef
+
define Image/Build/Profile/DIR615C1
$(call Image/Build/Template/$(fs_squash)/$(1),Cameo,dir-615-c1,board=DIR-615-C1,"AP81-AR9130-RT-070614-02")
endef
@@ -519,6 +523,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/DIR600A1,$(1))
$(call Image/Build/Profile/DIR615C1,$(1))
$(call Image/Build/Profile/DIR825B1,$(1))
+ $(call Image/Build/Profile/FR54RTR,$(1))
$(call Image/Build/Profile/MZKW04NU,$(1))
$(call Image/Build/Profile/MZKW300NH,$(1))
$(call Image/Build/Profile/PB42,$(1))