aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2011-07-28 10:56:19 +0000
committerGabor Juhos <juhosg@openwrt.org>2011-07-28 10:56:19 +0000
commit92e8aa57bd157c5e26fcbe71daf47031471eb7a2 (patch)
tree8ca0ef0943545511acf7af192c6c75ea7f985a4c /target
parente04cce1acded74eb4f5ce0efa145d3feb355f0f7 (diff)
downloadmaster-187ad058-92e8aa57bd157c5e26fcbe71daf47031471eb7a2.tar.gz
master-187ad058-92e8aa57bd157c5e26fcbe71daf47031471eb7a2.tar.bz2
master-187ad058-92e8aa57bd157c5e26fcbe71daf47031471eb7a2.zip
ramips: rt305x: sort Kconfig/Makefile entries
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27805 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rw-r--r--target/linux/ramips/files/arch/mips/ralink/rt305x/Kconfig28
-rw-r--r--target/linux/ramips/files/arch/mips/ralink/rt305x/Makefile10
2 files changed, 19 insertions, 19 deletions
diff --git a/target/linux/ramips/files/arch/mips/ralink/rt305x/Kconfig b/target/linux/ramips/files/arch/mips/ralink/rt305x/Kconfig
index 9b34a3ef08..18ea3502ed 100644
--- a/target/linux/ramips/files/arch/mips/ralink/rt305x/Kconfig
+++ b/target/linux/ramips/files/arch/mips/ralink/rt305x/Kconfig
@@ -2,6 +2,12 @@ if RALINK_RT305X
menu "Ralink RT350x machine selection"
+config RT305X_MACH_HW550_3G
+ bool "Aztech HW550-3G support"
+ default y
+ select RALINK_DEV_GPIO_BUTTONS
+ select RALINK_DEV_GPIO_LEDS
+
config RT305X_MACH_F5D8235_V2
bool "Belkin F5D8235 v2 support"
default y
@@ -20,20 +26,14 @@ config RT305X_MACH_DIR_300_REVB
select RALINK_DEV_GPIO_BUTTONS
select RALINK_DEV_GPIO_LEDS
-config RT305X_MACH_V22RW_2X2
- bool "Ralink AP-RT3052-V22RW-2X2 board support"
- default y
- select RALINK_DEV_GPIO_BUTTONS
- select RALINK_DEV_GPIO_LEDS
-
-config RT305X_MACH_WCR150GN
- bool "Sparklan WCR-150GN support"
+config RT305X_MACH_FONERA20N
+ bool "La Fonera20N board support"
default y
select RALINK_DEV_GPIO_BUTTONS
select RALINK_DEV_GPIO_LEDS
-config RT305X_MACH_FONERA20N
- bool "La Fonera20N board support"
+config RT305X_MACH_MOFI3500_3GN
+ bool "MoFi Network MOFI3500-3GN support"
default y
select RALINK_DEV_GPIO_BUTTONS
select RALINK_DEV_GPIO_LEDS
@@ -44,14 +44,14 @@ config RT305X_MACH_PWH2004
select RALINK_DEV_GPIO_BUTTONS
select RALINK_DEV_GPIO_LEDS
-config RT305X_MACH_HW550_3G
- bool "Aztech HW550-3G support"
+config RT305X_MACH_V22RW_2X2
+ bool "Ralink AP-RT3052-V22RW-2X2 board support"
default y
select RALINK_DEV_GPIO_BUTTONS
select RALINK_DEV_GPIO_LEDS
-config RT305X_MACH_MOFI3500_3GN
- bool "MoFi Network MOFI3500-3GN support"
+config RT305X_MACH_WCR150GN
+ bool "Sparklan WCR-150GN support"
default y
select RALINK_DEV_GPIO_BUTTONS
select RALINK_DEV_GPIO_LEDS
diff --git a/target/linux/ramips/files/arch/mips/ralink/rt305x/Makefile b/target/linux/ramips/files/arch/mips/ralink/rt305x/Makefile
index 6e5dd08d45..f0aae4f3b3 100644
--- a/target/linux/ramips/files/arch/mips/ralink/rt305x/Makefile
+++ b/target/linux/ramips/files/arch/mips/ralink/rt305x/Makefile
@@ -11,12 +11,12 @@ obj-y := irq.o setup.o devices.o rt305x.o clock.o
obj-$(CONFIG_EARLY_PRINTK) += early_printk.o
-obj-$(CONFIG_RT305X_MACH_F5D8235_V2) += mach-f5d8235-v2.o
obj-$(CONFIG_RT305X_MACH_DIR_300_REVB) += mach-dir-300-revb.o
-obj-$(CONFIG_RT305X_MACH_V22RW_2X2) += mach-v22rw-2x2.o
-obj-$(CONFIG_RT305X_MACH_WCR150GN) += mach-wcr150gn.o
-obj-$(CONFIG_RT305X_MACH_WHR_G300N) += mach-whr-g300n.o
+obj-$(CONFIG_RT305X_MACH_F5D8235_V2) += mach-f5d8235-v2.o
obj-$(CONFIG_RT305X_MACH_FONERA20N) += mach-fonera20n.o
-obj-$(CONFIG_RT305X_MACH_PWH2004) += mach-pwh2004.o
obj-$(CONFIG_RT305X_MACH_HW550_3G) += mach-hw550-3g.o
obj-$(CONFIG_RT305X_MACH_MOFI3500_3GN) += mach-mofi3500-3gn.o
+obj-$(CONFIG_RT305X_MACH_PWH2004) += mach-pwh2004.o
+obj-$(CONFIG_RT305X_MACH_V22RW_2X2) += mach-v22rw-2x2.o
+obj-$(CONFIG_RT305X_MACH_WCR150GN) += mach-wcr150gn.o
+obj-$(CONFIG_RT305X_MACH_WHR_G300N) += mach-whr-g300n.o