aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2008-12-17 08:00:22 +0000
committerGabor Juhos <juhosg@openwrt.org>2008-12-17 08:00:22 +0000
commitb902199d3ead9c82adf8c50ed7b846313c1846a9 (patch)
tree280338cbcdf72aa0314013cdf14c5cc58077e4ba /target
parentd3cffa0622b3de7947b3f9fb1d4e87eeda40f5d7 (diff)
downloadmaster-187ad058-b902199d3ead9c82adf8c50ed7b846313c1846a9.tar.gz
master-187ad058-b902199d3ead9c82adf8c50ed7b846313c1846a9.tar.bz2
master-187ad058-b902199d3ead9c82adf8c50ed7b846313c1846a9.zip
[ar71xx] generate firmware image for the TEW-652BRP board
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@13672 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rw-r--r--target/linux/ar71xx/image/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 3950b0b52e..fe04106e6f 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -83,6 +83,10 @@ define Image/Build/Profile/TEW632BRP
$(call Image/Build/Template/AP81/$(1),tew-632brp,board=TEW-632BRP,"AP81-AR9130-RT-070614-00")
endef
+define Image/Build/Profile/TEW652BRP
+ $(call Image/Build/Template/AP81/$(1),tew-652brp,board=TEW-632BRP,"AP81-AR9130-RT-080609-05")
+endef
+
define Image/Build/squashfs
$(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
endef
@@ -93,6 +97,7 @@ define Image/Build
$(call Image/Build/Profile/WP543,$(1))
$(call Image/Build/Profile/TEW632BRP,$(1))
+ $(call Image/Build/Profile/TEW652BRP,$(1))
endef
$(eval $(call BuildImage))