aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2009-01-28 20:55:59 +0000
committerGabor Juhos <juhosg@openwrt.org>2009-01-28 20:55:59 +0000
commitd3363225bd1087329e87ad8bf37a92d75413eae2 (patch)
tree46625d11d534c55ad90280e2de333b552b79487b /target
parentbf12d90be8087faea1fa49d6d8afb56894fc9915 (diff)
downloadmaster-187ad058-d3363225bd1087329e87ad8bf37a92d75413eae2.tar.gz
master-187ad058-d3363225bd1087329e87ad8bf37a92d75413eae2.tar.bz2
master-187ad058-d3363225bd1087329e87ad8bf37a92d75413eae2.zip
[ar71xx] fix UBNT-RS image generation
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@14251 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rw-r--r--target/linux/ar71xx/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 6ed652e6bc..3f44d40ee6 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -98,7 +98,7 @@ define Image/Build/Template/UBNT
endef
define Image/Build/Template/UBNT/squashfs
- $(call Image/Build/Template/UBNT,squashfs,$(1),$(2),$(3))
+ $(call Image/Build/Template/UBNT,squashfs,$(1),$(2),$(3),$(4))
endef
define Image/Build/Profile/WP543
@@ -118,7 +118,7 @@ define Image/Build/Profile/TEW652BRP
endef
define Image/Build/Profile/UBNTRS
- $(call Image/Build/Template/UBNT,$(1),rs,board=UBNT-RS,RS,RSx)
+ $(call Image/Build/Template/UBNT/$(1),rs,board=UBNT-RS,RS,RSx)
endef
define Image/Build/squashfs