aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-07-22 13:52:44 +0000
committerJohn Crispin <blogic@openwrt.org>2013-07-22 13:52:44 +0000
commitd35ee4a2720274515534a7758d6ad756c1da8e1d (patch)
tree03e6c7cabda9508a9dcedff9433bbbc0d6a960be /target
parent020c18be59888443948895663079574ce54d2fd8 (diff)
downloadmaster-187ad058-d35ee4a2720274515534a7758d6ad756c1da8e1d.tar.gz
master-187ad058-d35ee4a2720274515534a7758d6ad756c1da8e1d.tar.bz2
master-187ad058-d35ee4a2720274515534a7758d6ad756c1da8e1d.zip
ralink: remove dwc_otg from modules.mk
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37498 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rw-r--r--target/linux/ramips/modules.mk20
1 files changed, 0 insertions, 20 deletions
diff --git a/target/linux/ramips/modules.mk b/target/linux/ramips/modules.mk
index 10f517e547..1c84598e45 100644
--- a/target/linux/ramips/modules.mk
+++ b/target/linux/ramips/modules.mk
@@ -5,26 +5,6 @@
# See /LICENSE for more information.
#
-define KernelPackage/usb-rt305x-dwc_otg
- TITLE:=RT305X USB controller driver
- DEPENDS:=@TARGET_ramips_rt305x @LINUX_3_9
- KCONFIG:= \
- CONFIG_DWC_OTG \
- CONFIG_DWC_OTG_HOST_ONLY=y \
- CONFIG_DWC_OTG_DEVICE_ONLY=n \
- CONFIG_DWC_OTG_DEBUG=n
- FILES:=$(LINUX_DIR)/drivers/usb/dwc_otg/dwc_otg.ko
- AUTOLOAD:=$(call AutoLoad,54,dwc_otg,1)
- $(call AddDepends/usb)
-endef
-
-define KernelPackage/usb-rt305x-dwc_otg/description
- This driver provides USB Device Controller support for the
- Synopsys DesignWare USB OTG Core used in the Ralink RT305X SoCs.
-endef
-
-$(eval $(call KernelPackage,usb-rt305x-dwc_otg))
-
I2C_RALINK_MODULES:= \
CONFIG_I2C_RALINK:drivers/i2c/busses/i2c-ralink