aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorTravis Kemen <thepeople@openwrt.org>2008-05-08 20:01:45 +0000
committerTravis Kemen <thepeople@openwrt.org>2008-05-08 20:01:45 +0000
commitf768022059417c729ac487558a738d114da8e184 (patch)
treeb17a956d24ec8dd71d88e09636c7984c55127997 /target
parentda173219487b96dbf9d151a3ac8dd7f10dab9c31 (diff)
downloadmaster-187ad058-f768022059417c729ac487558a738d114da8e184.tar.gz
master-187ad058-f768022059417c729ac487558a738d114da8e184.tar.bz2
master-187ad058-f768022059417c729ac487558a738d114da8e184.zip
fix file names
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11083 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rw-r--r--target/linux/atheros/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/atheros/image/Makefile b/target/linux/atheros/image/Makefile
index 3806d92e92..7b035a6a8b 100644
--- a/target/linux/atheros/image/Makefile
+++ b/target/linux/atheros/image/Makefile
@@ -39,8 +39,8 @@ define Image/Build
echo -en "\t0x$(shell printf "%08X\n" $(shell expr 3866624 - $(shell cat $(BIN_DIR)/openwrt-$(BOARD)-vmlinux.lzma | wc -c) ) )" >> $(BIN_DIR)/ls2-parts
echo -e "\t0x00000000\t0x00000000\t$(BIN_DIR)/openwrt-$(BOARD)-root.$(1)" >> $(BIN_DIR)/ls2-parts
- $(STAGING_DIR_HOST)/bin/mkfwimage -i $(BIN_DIR)/ls2-parts -v XS2.ar2316.OpenWRT -o $(BIN_DIR)/openwrt-$(BOARD)-ubnt-$(1).bin
- $(STAGING_DIR_HOST)/bin/mkfwimage -i $(BIN_DIR)/ls5-parts -v XS5.ar2313.OpenWRT -o $(BIN_DIR)/openwrt-$(BOARD)-ubnt-$(1).bin
+ $(STAGING_DIR_HOST)/bin/mkfwimage -i $(BIN_DIR)/ls2-parts -v XS2.ar2316.OpenWRT -o $(BIN_DIR)/openwrt-$(BOARD)-ubnt2-$(1).bin
+ $(STAGING_DIR_HOST)/bin/mkfwimage -i $(BIN_DIR)/ls5-parts -v XS5.ar2313.OpenWRT -o $(BIN_DIR)/openwrt-$(BOARD)-ubnt5-$(1).bin
rm $(BIN_DIR)/ls2-parts $(BIN_DIR)/ls5-parts
endef