aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2009-03-14 03:17:23 +0000
committerFelix Fietkau <nbd@openwrt.org>2009-03-14 03:17:23 +0000
commitfa1b649ea22bc6c9e5e034af8eeddb75d1696144 (patch)
treed9a618a7be46d2dfff49e2a0ad54d7dc664a6a80 /target
parent019e6e2d31c2ca7ee9619e999bc2ccd8ae23e9b9 (diff)
downloadmaster-187ad058-fa1b649ea22bc6c9e5e034af8eeddb75d1696144.tar.gz
master-187ad058-fa1b649ea22bc6c9e5e034af8eeddb75d1696144.tar.bz2
master-187ad058-fa1b649ea22bc6c9e5e034af8eeddb75d1696144.zip
remove obsolete eabi config overrides
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@14867 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rw-r--r--target/linux/iop32x/Makefile6
-rw-r--r--target/linux/orion/Makefile6
-rw-r--r--target/linux/pxa/Makefile6
-rw-r--r--target/linux/s3c24xx/Makefile6
-rw-r--r--target/linux/storm/Makefile6
5 files changed, 0 insertions, 30 deletions
diff --git a/target/linux/iop32x/Makefile b/target/linux/iop32x/Makefile
index 0913bb518e..25447ed549 100644
--- a/target/linux/iop32x/Makefile
+++ b/target/linux/iop32x/Makefile
@@ -15,10 +15,4 @@ LINUX_VERSION:=2.6.26.8
include $(INCLUDE_DIR)/target.mk
-define Kernel/Configure
- $(call Kernel/Configure/Default)
- $(SED) 's,.*CONFIG_AEABI.*,$(if $(CONFIG_EABI_SUPPORT),CONFIG_AEABI=y,# CONFIG_AEABI is not set),' $(LINUX_DIR)/.config
- $(if $(CONFIG_EABI_SUPPORT),echo '# CONFIG_OABI_COMPAT is not set' >> $(LINUX_DIR)/.config)
-endef
-
$(eval $(call BuildTarget))
diff --git a/target/linux/orion/Makefile b/target/linux/orion/Makefile
index 7c89d1a2df..2e2727ff14 100644
--- a/target/linux/orion/Makefile
+++ b/target/linux/orion/Makefile
@@ -19,10 +19,4 @@ KERNELNAME:="uImage"
DEFAULT_PACKAGES += kmod-ath9k-new hostapd-mini
-define Kernel/Configure
- $(call Kernel/Configure/Default)
- $(SED) 's,.*CONFIG_AEABI.*,$(if $(CONFIG_EABI_SUPPORT),CONFIG_AEABI=y,# CONFIG_AEABI is not set),' $(LINUX_DIR)/.config
- $(if $(CONFIG_EABI_SUPPORT),echo '# CONFIG_OABI_COMPAT is not set' >> $(LINUX_DIR)/.config)
-endef
-
$(eval $(call BuildTarget))
diff --git a/target/linux/pxa/Makefile b/target/linux/pxa/Makefile
index 952110b05d..da78ed7671 100644
--- a/target/linux/pxa/Makefile
+++ b/target/linux/pxa/Makefile
@@ -19,12 +19,6 @@ define Target/Description
Build images for PAX2xx systems, eg. Gumstix.
endef
-define Kernel/Configure
- $(call Kernel/Configure/Default)
- $(SED) 's,.*CONFIG_AEABI.*,$(if $(CONFIG_EABI_SUPPORT),CONFIG_AEABI=y,# CONFIG_AEABI is not set),' $(LINUX_DIR)/.config
- $(if $(CONFIG_EABI_SUPPORT),echo '# CONFIG_OABI_COMPAT is not set' >> $(LINUX_DIR)/.config)
-endef
-
KERNELNAME:="uImage"
$(eval $(call BuildTarget))
diff --git a/target/linux/s3c24xx/Makefile b/target/linux/s3c24xx/Makefile
index 33c7a55480..309c176cfd 100644
--- a/target/linux/s3c24xx/Makefile
+++ b/target/linux/s3c24xx/Makefile
@@ -19,12 +19,6 @@ define Target/Description
OpenMoko gta02
endef
-define Kernel/Configure
- $(call Kernel/Configure/Default)
- $(SED) 's,.*CONFIG_AEABI.*,$(if $(CONFIG_EABI_SUPPORT),CONFIG_AEABI=y,# CONFIG_AEABI is not set),' $(LINUX_DIR)/.config
- $(if $(CONFIG_EABI_SUPPORT),echo '# CONFIG_OABI_COMPAT is not set' >> $(LINUX_DIR)/.config)
-endef
-
include $(INCLUDE_DIR)/target.mk
$(eval $(call BuildTarget))
diff --git a/target/linux/storm/Makefile b/target/linux/storm/Makefile
index 6138feb236..9c5f4adcf3 100644
--- a/target/linux/storm/Makefile
+++ b/target/linux/storm/Makefile
@@ -20,10 +20,4 @@ define Target/Description
Build images for boards based on the Storm Semiconductor SL3512, eg. Wiligear WBD-111
endef
-define Kernel/Configure
- $(call Kernel/Configure/Default)
- $(SED) 's,.*CONFIG_AEABI.*,$(if $(CONFIG_EABI_SUPPORT),CONFIG_AEABI=y,# CONFIG_AEABI is not set),' $(LINUX_DIR)/.config
- $(if $(CONFIG_EABI_SUPPORT),echo '# CONFIG_OABI_COMPAT is not set' >> $(LINUX_DIR)/.config)
-endef
-
$(eval $(call BuildTarget))