aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/gcc/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2009-11-12 13:42:07 +0000
committerFelix Fietkau <nbd@openwrt.org>2009-11-12 13:42:07 +0000
commit0f822c3de4609b0001fbfbade23f1877a4774f03 (patch)
treeea571bd4c5c76bac9d76e85a029f85fbf75ae89d /toolchain/gcc/Makefile
parent602b676769ee249cbe2cdcb065830edda2b34003 (diff)
downloadmaster-187ad058-0f822c3de4609b0001fbfbade23f1877a4774f03.tar.gz
master-187ad058-0f822c3de4609b0001fbfbade23f1877a4774f03.tar.bz2
master-187ad058-0f822c3de4609b0001fbfbade23f1877a4774f03.zip
gcc: add a config option for using the gcc graphite framework (disabled by default)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@18403 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'toolchain/gcc/Makefile')
-rw-r--r--toolchain/gcc/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/gcc/Makefile b/toolchain/gcc/Makefile
index 9d865e94d3..ea103c4539 100644
--- a/toolchain/gcc/Makefile
+++ b/toolchain/gcc/Makefile
@@ -90,7 +90,7 @@ GCC_CONFIGURE:= \
--disable-libmudflap \
--disable-multilib \
--disable-nls \
- $(if $(CONFIG_GCC_VERSION_4_4),--with-host-libstdcxx=-lstdc++) \
+ $(if $(CONFIG_GCC_USE_GRAPHITE),--with-host-libstdcxx=-lstdc++) \
$(SOFT_FLOAT_CONFIG_OPTION) \
$(call qstrip,$(CONFIG_EXTRA_GCC_CONFIG_OPTIONS)) \
$(if $(CONFIG_mips64)$(CONFIG_mips64el),--with-arch=mips64 --with-abi=64) \